Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-13-2005, 03:06 AM
Amo Audio Amo Audio is offline
Member
 
Join Date: Aug 2004
Location: Vancouver, BC
Posts: 155
Default Please Help! Sample Rate/Clocking = Slow Motion...

I tracked a band at a studio using a RADAR, which was being externally clocked @ 48KHz, but someone (not naming names) created two of the sessions on the radar @ 44.1KHz... So when i brought it to my home studio to do overdubs, all my bed tracks for those two songs are playing back slightly slower, and therefore at a lower pitch...

Someone please help! There must be a simple way to convert the files back to being clocked @ 44.1KHz!?!? I have tried doing the math and using Waves Sound Shifter to speed up the audio, but it sounds like [bleep]... Any assistance would be very greatly appreciated...
__________________
www.amoaudio.com
Reply With Quote
  #2  
Old 02-13-2005, 04:48 AM
Amo Audio Amo Audio is offline
Member
 
Join Date: Aug 2004
Location: Vancouver, BC
Posts: 155
Default Re: Please Help! Sample Rate/Clocking = Slow Motion...

Nevermind, I fixed the problem... sorry for wasting your time
__________________
www.amoaudio.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Protools 8 running really slow at 2048 sample rate on Mac with 12 GB of ram nfm420 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 01-08-2013 09:11 PM
Sample Rate 48khz playing slow Gphyr 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 07-09-2012 09:02 PM
002 not clocking to correct sample rate for itunes and quicktime goaler111 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 11-08-2009 08:36 AM
Noob question regarding sample rate-music too slow Sty1es 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-22-2004 10:47 PM
slow motion !! sandman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-19-2000 01:43 PM


All times are GMT -7. The time now is 03:51 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com