Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-19-2002, 07:57 AM
usinare usinare is offline
Member
 
Join Date: Jul 2000
Location: bridgewater nj usa
Posts: 228
Default flashing lights on 192 interface

i booted my g4. after 2 minutes the input output lights on the 192 began to flash intermittently. it happens at random. anyone experienced this. any ideas to help. thanks.
Reply With Quote
  #2  
Old 12-19-2002, 06:03 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,874
Default Re: flashing lights on 192 interface

Hello,

Do you have the interface clocked to an external source? If so, start by disconnecting the clock source and set Pro Tools to internal for sync.
You may want to trash prefs as well. Go to System Folder > Preferences and trash Digisetup, DAE Prefs folder and Pro Tools Prefs. If it persists you may want to contact tech support at 650-731-6100 to set up an RA.

regards,
mike
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
All lights flashing on my D-Command Jsalam112 ICON & C|24 61 07-24-2023 03:48 AM
MBox 3 Lights flashing augster 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 34 11-18-2018 06:52 PM
flashing lights? stainless ICON & C|24 1 05-31-2006 02:49 PM
Flashing lights on 002, anyone else? Jak 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 10-09-2003 09:46 PM
What's with the flashing lights? ngisedigid Pro Tools TDM Systems (Mac) 10 02-28-2002 01:06 AM


All times are GMT -7. The time now is 02:32 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com