Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-30-2007, 05:25 AM
ChrisBat ChrisBat is offline
Member
 
Join Date: Mar 2007
Posts: 1
Default Neo assertion error

I have a mac g5 running pt 7.3.1 with a 002. I get the following message when trying to create a new session

Could not complete your request because Neo Assertion in "/Volumes/Development/vb_cliff/AlturaPorts/SDKs/Neo61/Libraries/Macintosh/Environments/Alone/../../../../Source/CNeoloBlock.cpp",line164.

Any ideas??
Reply With Quote
  #2  
Old 04-30-2007, 05:44 AM
bortraws bortraws is offline
Member
 
Join Date: Jul 2003
Location: Amsterdam, The Netherlands
Posts: 351
Default Re: Neo assertion error

Do you have another Firewire Device attached or some scanner, printer, router or strange software installed that might refer to the name Neo or Ultraport ??

Never heard of this one.

Try throwing away your preferences and all the digi databases on your harddisk(s).
Also try disconnecting any scanners, printers or extra hard disks. It's always wise to play the eliminating game. Try to get back to a minimum system. See if the problem dissapears and then slowly connect the devices again.

Good luck,
__________________
Bortraws
Reply With Quote
  #3  
Old 05-07-2007, 06:28 PM
timburby timburby is offline
Member
 
Join Date: Jul 2004
Posts: 16
Default Re: Neo assertion error

I have found that mounting and unmounting drives through the workspace browser can cause assertion errors.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Assertion in....Error GMFx macOS 15 01-05-2018 11:48 AM
Pls Help, Assertion Error.... earshatter 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-26-2012 12:48 PM
Can't complete request- assertion error and wmTDM Flag error crizdee Pro Tools TDM Systems (Mac) 3 06-25-2009 03:56 PM
Assertion Error-HELP! Matthewnyms 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-12-2007 07:19 PM
OMF Import error Assertion Error 4044 DUCHUNTER 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 12-08-2005 12:45 AM


All times are GMT -7. The time now is 08:42 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com