Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-17-2015, 04:20 PM
siann1 siann1 is offline
Member
 
Join Date: Jul 2015
Location: Brisbane
Posts: 3
Default Artist Transport and Eucon 3.2.2 Crashes PT11.3.1

I just finally accepted the upgrade from Mountain Lion to Yosemite and uploaded all drivers and firmware accordingly. Everything appears to work until I select jog or shuttle on the artist transport, the soft key buttons don't light up, Pro-tools freezes apart from zoom horizontal that sends the jog bar going and allows you to scroll back n forth with the wheel but without sound and function. Once you have hit the buttons you can't go back and need to restart.

Any ideas / help would be much appreciated?

PS I tried going back to Eucon 3.1 but now not recognised by Yosemite. I tried re setting the soft options on the soft keys and wheels...no joy.

So do I need to wipe and go back to Mountain Lion and start all over again ? I hope not.
Reply With Quote
  #2  
Old 07-18-2015, 11:06 AM
john1192 john1192 is offline
Member
 
Join Date: Nov 2001
Location: Woodland Hills
Posts: 5,775
Default Re: Artist Transport and Eucon 3.2.2 Crashes PT11.3.1

i just installed 3.2.2 on ysoemite 10.10.4 (my testing drive) and all functions seem to work pretty well here - Scrolling and Jogging ..

.. mind you something is odd with my settings .. i took the ProTools 11 mac setup out of my main Mavericks Drive and placed it in the same folder on the Yosemite Drive .. the settings are there in the folder but you cannot import or export them properly from within EuCon Settings ..

Does your function like this as well ???
__________________
Mac Pro 6-core 3.33ghz (2012) 24gb ram 256gb SSD -OS 10.12.6 for PT 11.3.2 & 2019.6 last version
Logic Pro X latest version
RME BabyFace Pro

Macbook Pro july 2014 2.5ghz 16gb ram 512gb SSD - OS10.14.6 - PT 2019.6 Ended here ..
Logic Pro X latest version
RME BabyFace Pro
Reply With Quote
  #3  
Old 07-18-2015, 02:11 PM
simonjewel's Avatar
simonjewel simonjewel is offline
Member
 
Join Date: Aug 2014
Location: Brooklyn NY
Posts: 295
Default Re: Artist Transport and Eucon 3.2.2 Crashes PT11.3.1

Quote:
Originally Posted by siann1 View Post
I just finally accepted the upgrade from Mountain Lion to Yosemite and uploaded all drivers and firmware accordingly. Everything appears to work until I select jog or shuttle on the artist transport, the soft key buttons don't light up, Pro-tools freezes apart from zoom horizontal that sends the jog bar going and allows you to scroll back n forth with the wheel but without sound and function. Once you have hit the buttons you can't go back and need to restart.

Any ideas / help would be much appreciated?

PS I tried going back to Eucon 3.1 but now not recognised by Yosemite. I tried re setting the soft options on the soft keys and wheels...no joy.

So do I need to wipe and go back to Mountain Lion and start all over again ? I hope not.
I don't know if this helps, but I am running Artist Control and Artist Mix with no problems on 10.10.4 albeit on Pro Tools 12.1 .. Maybe you will need to upgrade to 12 for it to function properly, but I doubt that really ... It may be worth reinstalling Eucon though ... :)
Reply With Quote
  #4  
Old 07-18-2015, 02:48 PM
siann1 siann1 is offline
Member
 
Join Date: Jul 2015
Location: Brisbane
Posts: 3
Default Re: Artist Transport and Eucon 3.2.2 Crashes PT11.3.1

Thanks for the replies so far. In response, I don't have the drive segregated into test drives or software vs data and so all is now running through Yosemite. I have also re installed Eucon 3.2.2 a couple of times after going back to 3.1 to see if that would fix things but to no avail so far???
Reply With Quote
  #5  
Old 07-18-2015, 02:57 PM
simonjewel's Avatar
simonjewel simonjewel is offline
Member
 
Join Date: Aug 2014
Location: Brooklyn NY
Posts: 295
Default Re: Artist Transport and Eucon 3.2.2 Crashes PT11.3.1

Quote:
Originally Posted by siann1 View Post
Thanks for the replies so far. In response, I don't have the drive segregated into test drives or software vs data and so all is now running through Yosemite. I have also re installed Eucon 3.2.2 a couple of times after going back to 3.1 to see if that would fix things but to no avail so far???
Just for the heck of it .. Try plugging your ethernet cables directly into your mac pro and see if you get any joy? When I tried networking the Mix & Control, it was a nightmare :)
__________________
Mac Pro 2x2.8 ghz Intel Zeon, 20 gig ram, Yosemite 10.10.5, Pro Tools 10,11,12.7.1, Logic Pro X 10.2, UA Apollo 16 quad, UA Octo Pcies, Dangerous Music 2 Bus, Antelope Audio Satori, Lynx Studio Hilo, Neve 542, Neve 511, API 505 DI, Bettermaker CV502. Avid Artist Mix, Avid Artist Control, Softube Console 1 mk11.
Reply With Quote
  #6  
Old 07-19-2015, 07:30 PM
siann1 siann1 is offline
Member
 
Join Date: Jul 2015
Location: Brisbane
Posts: 3
Default Re: Artist Transport and Eucon 3.2.2 Crashes PT11.3.1

Thanks for the suggestion, but no joy. I have everything through a d-link and so tried the suggestion by just plugging the transport into the ethernet out and it still did the same thing.
Reply With Quote
  #7  
Old 01-24-2016, 12:04 PM
waynewiz waynewiz is offline
Member
 
Join Date: May 2011
Location: boston
Posts: 8
Default Re: Artist Transport and Eucon 3.2.2 Crashes PT11.3.1

Hi,
I am running PT12.4 on a 2015 MacBook Pro (Yosemite) and trying to use a brand new artist transport.

I am using eucon 3.3.2. I have updated firmware (1.1.8.0).
I am seeing very similar behavior where PT becomes unresponsive
and the transport doesn't work right. Lights don't light and pressing zoom causes scrolling. Very bizarre.

It seems like it just loses the eucon connection, or it goes to sleep.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bug for Artist Transport since EuCon 3 Voyageur Artist Series 5 08-05-2016 12:58 AM
Artist Transport not working with PT11 Markrosoft Artist Series 1 02-05-2014 04:47 PM
Touching Artist Transport Freezes Up Artist Control in Logic sonofmack Artist Series 1 03-13-2013 09:22 PM
Artist Transport and EuCon - what am I doing wrong? ArKay99 Artist Series 4 11-08-2012 09:50 PM
Mc Transport Install/EUCon crashes [fixed] & other issues Xill Artist Series 12 07-26-2011 04:56 PM


All times are GMT -7. The time now is 09:57 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com