Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-11-2016, 01:33 PM
fork-media fork-media is offline
Member
 
Join Date: Jul 2012
Location: Wellington New Zealand
Posts: 441
Default no insertion follows playback in EUCON?

I like how I can toggle automation follows edit on the artist control

and terrific that the surface does indicate what state it is in..

am I missing the insertion follows playback via EUCON?

had a look a few times havent spotted it..
__________________
i7 quad mac mini - 10.9.5 - 2x 1 TB SSD Focusrite Saffire PRO 40
protools 10.3.10 ( also 11.2,1 ) CPTK/ HD Avid MC Mix / MC Control
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Insertion Follows Playback 29.97 df bug Nathan W. Post - Surround - Video 2 10-16-2014 11:22 AM
Insertion follows playback weirdness tdowning 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-16-2006 07:10 PM
Insertion follows playback. Seeee Pro Tools TDM Systems (Mac) 2 03-13-2006 05:41 PM
insertion follows playback KingTor ProControl, Control|24, Command|8 5 05-22-2001 05:23 PM


All times are GMT -7. The time now is 12:40 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com