Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-22-2022, 10:12 AM
Herge Herge is offline
Member
 
Join Date: Jan 2018
Location: Paris
Posts: 27
Default How to properly sends PT logs on macOS

Hi,

This little topic regards this Avid article : https://avid.secure.force.com/pkb/ar...o-Tools-System

When users have an issue, they should first "trace flag" into the logs to indicates where's the problem using "SHIFT" and "~" keys on the keyboard.

But on a MacOS "~" key is made with "option"+"N".

Could anyone confirm that "SHIFT + option + N" will do the trick ?

Thank's for your help,

RG
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HD Hardware (HDX/HD Native) not detected by macOS (macOS 11 Big Sur newstrings Pro Tools HDX & HD Native Systems (Mac) 6 01-16-2022 12:48 AM
H E L P !! Crash Logs Here ----->>>>>>>> RBp Digidesign Hardware & Software 0 11-23-2010 06:37 PM
Crash Logs pherzfeld 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 06-21-2008 03:49 PM
Dub Logs firenze Post - Surround - Video 26 06-15-2006 11:30 AM
How do I clear the logs... cliepe12 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-08-2003 03:57 PM


All times are GMT -7. The time now is 07:52 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com