Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > ICON & C|24

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-04-2013, 01:35 AM
tribase tribase is offline
Member
 
Join Date: Jan 2005
Location: Los Angeles
Posts: 140
Default C24 plug in maps sluggish

Hi there,
so everytime I open a plug in from the board and my custom maps are used, the parameters kind of "roll out" on the C24 so slow, I can see them appear 8 by 8 by 8 parameters. This gets very snappy when I delete the plug in maps, but as soon as I reimport them, it's the same.

Anybody see the same issue?
10.3.3 lion 10.7.2 2009 8core playback set to 512 buffer 7 or 11 cores. 14gb ram 7gb used for ram caching.
Thanks!
__________________
"Musicians Are The Architects Of Heaven."
www.tribaseproductions.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP!! Can't Import Multiple Midi Files W/ Tempo Maps -Meter Maps kfoody Pro Tools M-Powered (Win) 0 09-26-2011 09:08 AM
Plug-in Maps not saving in PT8 tdeclercq 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-01-2010 12:45 PM
D-Command Plug-In Maps creativecontrol ICON & C|24 3 05-31-2009 02:23 PM
Plug-In Maps not saving??? 8??? SBR1710 Virtual Instruments 15 12-31-2008 12:41 PM
Saving Plug-In Maps PT 8, Bug??? SBR1710 Virtual Instruments 0 12-30-2008 09:30 AM


All times are GMT -7. The time now is 01:58 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com