Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-28-2003, 06:20 PM
studiolion studiolion is offline
Member
 
Join Date: Aug 2003
Posts: 1
Default adat sync

ever since \i upgraded to 6.1 protool wil not sync with my adat. i am using the same setup i used with 5.3 and it worked then. any suggestions?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ADAT sync Chompers 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-05-2001 07:47 AM
o1v.adat PT5.1 OP XTC sync am3 studiobill 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-05-2001 05:59 AM
ADAT SYNC AGAIN ! ! ! ! Eric Heil 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-07-2000 03:31 PM
Help With ADAT Sync?? BassD 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-08-2000 05:22 PM
ADAT->PT->ADAT in sync Will Russell Tips & Tricks 5 11-15-1999 01:24 PM


All times are GMT -7. The time now is 05:34 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com