Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-08-2000, 05:22 PM
BassD BassD is offline
Member
 
Join Date: Sep 2000
Location: Hoboken,NJ USA
Posts: 2
Default Help With ADAT Sync??

Please! Anyone out there... Can someone help me get my digi 001 to sync to ADAT and record at the same time?

I have been going through hell trying to do what I thought was a relatively simple thing to do for quite some time now and I am going nuts without success. I have a relatively killer new set up: A G4 500mhz single proc. with a lot of ram. I have a Digi 001, three ADAT xt20's and a MOTU Midi Timepiece AV. I have gone through the set up, the trashing, and re-settting up of all the OMS and MOTU software.

I have gone through the various session set-up and preferences and to tell ya the truth the ADATs just jump right to attention and lock to wherever I set my P-tools start time. As one would expect. Until I try to record anything!!!! At first I thought it was just a Goofy problem Getting the LE software to sync to the incoming Optical of the ADAT Light Pipe. I got that crazy barrage of error window-return- error window- return etc......

So i says to myself well THAT sucks! 24bit P-tools doesn't seem to like 20bit ADAT. So why the Light pipe? Go figure. So I naturally decided to start cutting my losses and just Do the transfers Analog. But the P-tools transport will not go into record under MMC. Also the P-tools session will not go into play and record while the ADATs are synced ONLINE in Protools Transport Mode. But As soon as you turn off the record enable the whole things locks solid like it should and both the machines and the session move along.I try to put P-tools back into Record and it all just hangs there with the record-Play and Online buttons Blinking at me in a taunting and meneacing way Along with the ADATs who just sit there in Stop Mode. I hit the Stop button on the P-tools transport and the record light goes off, the machines jump to attention again and the whole session purrs along like gravy... But without being in record.

By the way everything seems to work just fine when the ADATs are not synced to the Computer and I just free wheel both the ADATS and then the P-tools. Even the optical works just fine then. It doesn't even mind the 20bit audio coming in. P-tools just syncs right up to the incoming Optical and it records just great. And It plays back at the right Pitch after returning to Internal sync. but without having the ADAT sync to reference the Start time to It is ludicrous to go back and Record the other Two ADATs worth of audio. Unless I freewheel those as well and line them up by Ear???

So what am I missing here??? There must be some way to set up the software to do two simple things at the same time. Generate and spit out a simple timecode for the Timepiece AV.... AND put itself into record. I mean the program plays like over twenty tracks back with real time Processing on more than half of them at the same time.

I have to be missing a key tweak somewhere.

I truly need help on this little problem. The company I work for is planning on installing almost a hundred of these set-ups over the next year, and while I don't think our clients are expecting the cute little buggers to lock to atomic plant reference, I do thing that they are expecting us to get them to lock to there Multitracks long enough to Edit and/or mix a song and then stick the audio back on there machines. Right?

As I said I can really use the help out there. Thanks in advance for any assistance.

Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
adat sync studiolion Pro Tools TDM Systems (Win) 0 08-28-2003 06:20 PM
ADAT sync Chompers 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-05-2001 07:47 AM
o1v.adat PT5.1 OP XTC sync am3 studiobill 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-05-2001 05:59 AM
ADAT SYNC AGAIN ! ! ! ! Eric Heil 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-07-2000 03:31 PM
ADAT->PT->ADAT in sync Will Russell Tips & Tricks 5 11-15-1999 01:24 PM


All times are GMT -7. The time now is 07:37 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com