Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-14-2007, 11:19 PM
AlohaMoto AlohaMoto is offline
Member
 
Join Date: Apr 2007
Posts: 22
Default Pro T00LS is great! No really!

I'm running Pro Tools while starting this thread! Yeah! REresent! (not)

anywayz ---

here's wut i got:

M-Audio Fireiwre 410 w/ PTMP7 (pimp)

M-Audio BX8a monitors w/ local phone book(s)

okay so ---

erratically, the output knob on my 410 won't translate to the BX8a monitors. I lose control of the monitor volume. in order to change the monitors' volume I have to go into the 410's program via the bottom-right logo on my task bar.

I'm not sure what's happening. How do I reinstate my control of the BX8a monitors through the 410? Will this always happen? Maybe if I didn't post messages while using Pro Tools this wouldn't happen!

(NOT: I just started doing it like right now)

Thank you again.

-Moto
__________________
<img src="http://upload.wikimedia.org/wikipedia/en/d/dd/Carolina_Panthers_helmet_rightface.png">
Reply With Quote
  #2  
Old 05-15-2007, 10:46 AM
dillon99999 dillon99999 is offline
Member
 
Join Date: Sep 2006
Location: Atlanta, Georgia
Posts: 426
Default Re: Pro T00LS is great! No really!

well known bug.
never was fixed (so far).
m-audio knows about it.
happens on the 1814 too.
do a search for "volume knob" and you will see the threads that talked about the bug.

or click here
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CPTK 2 with 2008 MP, great. PT 11HDX with 2012 MP, not so great. Switch drive? Christer-André Pro Tools HDX & HD Native Systems (Mac) 2 02-04-2014 01:16 PM
URS Plug-ins - Great Sound, Great Service rockrev 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 03-18-2004 09:27 AM
Digi and everyone - I've got a great idea for a great new feature [Benjamin] Tips & Tricks 65 10-13-2002 07:26 PM
Getting a great mix Hank5 Tips & Tricks 4 12-14-2001 12:46 AM
Great! Zeus Digidesign Hardware & Software 2 02-02-2001 08:39 PM


All times are GMT -7. The time now is 06:23 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com