Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-02-2013, 06:04 PM
thruhiker thruhiker is offline
Member
 
Join Date: Mar 2008
Location: Delaware, OH
Posts: 58
Default virtual instrument input problem

Hello,

I am using a Focusrite Saffire Pro 40 firewire interface.

When I add an instrument track to a session (new or existing) and add any virtual instrument as a plugin I get no input signal from my midi keyboard. Doesnt matter which VI use, still no input signal.

I know that my keyboard is recognized by my interface as well as pro tools because I can open one if the included songwriting templates and the VI's receive signal from my keyboard. So i'm stumped. All settings are the same for the virtual instrument tracks in all sessions ( songwriter templates and my own sessions).

Any and all help is greatly appreciated in advance.

Thanks!
Tony
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
weird virtual instrument problem aldersyde Pro Tools 10 2 11-15-2013 09:10 AM
Midi input seems to bypass virtual instrument plug-in? Ideas?? Tittyconda macOS 3 06-29-2012 02:00 PM
Virtual Instrument problem nunuk 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-09-2007 10:28 AM
virtual instrument midi track problem acappellajosh MIDI 3 04-12-2006 09:53 AM
RTAS Virtual Instrument Pop & Click Problem GlennR01 Pro Tools TDM Systems (Mac) 3 11-15-2005 06:32 AM


All times are GMT -7. The time now is 07:49 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com