Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-23-2006, 10:55 AM
dizzove dizzove is offline
Member
 
Join Date: Jun 2005
Posts: 42
Default NEO ACCESS ERROR

I'm running PT LE 6.9.2 with Mbox on IMAC G5 and every time I try to close a session I'm getting the NEO ACCESS ERROR and can't close session.I have to force quit protools to close it. I've had this problem in the past and it was resolved when I unistalled and reinstalled PT. But not this time.Can someone please assist me with this.
Reply With Quote
  #2  
Old 03-23-2006, 11:00 AM
webby webby is offline
Member
 
Join Date: Feb 2004
Location: London
Posts: 142
Default Re: NEO ACCESS ERROR

Answerbase is a great thing -

This can be caused by corrupt Database files. To resolve this you need to delete the files so Pro Tools can recreate new files.To do this, first quit the Pro Tools application, then:

On a Mac:

There will be folder called "Digidesign Databases" at the root level of each volume (partition) on the system. Delete these folders on each volume.

Then go to: Mac HD / Library / Application Support / Digidesign / Databases / Volumes

and delete the contents of the Volumes folder.

On Windows:

There will be folder called "Digidesign Databases" at the root level of each volume (partition) on the system. Delete these folders on each volume.

Then go to: C:\ Program Files \ Digidesign \ Pro Tools \ Databases \ Volumes

and delete the contents of the Volumes folder

C: is assumed to be the system drive. If it is not, replace C: with the appropriate drive letter.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
neo access error Edo55 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 06-04-2006 11:06 AM
Neo Access Error palmer_jankens 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-31-2006 09:17 PM
Neo Access Error Calum M 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-24-2005 03:46 PM
neo access error mudflaps Pro Tools TDM Systems (Mac) 1 12-20-2004 12:04 PM
NEO access error????please ariel keshet 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 11-28-2004 09:22 AM


All times are GMT -7. The time now is 08:25 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com