Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-13-2021, 01:22 PM
Jam H's Avatar
Jam H Jam H is offline
Member
 
Join Date: Dec 2006
Location: Leicester, UK
Posts: 6
Default Pro Tools 12 external MIDI devices not working

Hi All,

I'm running Pro Tools 12 off Windows 10, using a Command 8 and my trusty DIGI002 rack with a Yamaha UX256 MIDI hub. Until recently everything was fine, my external MIDI devices sent and received data via Pro Tools and I could trigger plugins. Today I tried to record via MIDI and nothing works from any MIDI device. I went through all of the recommended troubleshooting tips and trashed my preferences but no MIDI works, my Command 8, however, works fine.

I have installed the latest Yamaha USB MIDI driver. I think it may be a Windows issue, does anyone have any solutions that I may try please?

Many thanks,

James
Reply With Quote
  #2  
Old 04-23-2021, 04:31 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 36,577
Default Re: Pro Tools 12 external MIDI devices not working

Hmmm, trashing prefs will delete everything in Midi Studio, so did you restore those settings? First step for me would be to restore that, or re-enter everything
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, Presonus Studio 1810C
https://www.facebook.com/search/top/...0sound%20works


I started in this business with nothing..........and I have most of it left

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Recording Delay with External MIDI Devices benwahguitar Pro Tools 12 2 01-26-2016 11:53 PM
PT 8.0.5 LE and Midi external devices problems paul_pogba 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-13-2015 06:05 AM
Help Needed with Midi / External Devices Dingo8UrBaby Pro Tools 10 2 07-14-2015 05:40 AM
Problems with external MIDI devices and Pro Tools 8 Lac 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 11-08-2011 09:44 AM
Control external midi devices from Protools Dozerbabar MIDI 2 01-02-2011 03:24 AM


All times are GMT -7. The time now is 03:23 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com