Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > AAX Plug-ins

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-20-2014, 10:19 AM
CooperCerulo CooperCerulo is offline
Member
 
Join Date: May 2012
Location: Ashland, MA
Posts: 5
Default Help with Cthulhu AAX Plugin

Hey guys I am running Pro Tools 10.3.6, and I have the Cthulhu aax plug-in in my plugins folder. My problem is no matter what i do, Protools isn't recognizing the plug in. I tried launching the plug in and nothing happens, and it never shows up in my instrument rack. What do I have to do? Am I running a too old version of Pro Tools for this to work? It says on Xfer's website that it will work with 10.3…please help thanks
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Blue Cat Patchwork & Cthulhu DonaldM Virtual Instruments 34 09-10-2017 03:26 PM
Cthulhu from Xfer Records Coming AAX soon DonaldM AAX Plug-ins 33 09-05-2015 08:24 AM
Automation, Plugin, write-to-all-enabled, but only for the currently targeted Plugin joachim Pro Tools 10 3 07-11-2012 09:48 AM
v control (v2) plugin encoder cannot instantiate plugin screen in PT10.0.1 klyg Artist Series 2 02-29-2012 10:50 PM
Vocal plugin needed to change voice, what is the best plugin Logicdance Digidesign Hardware & Software 0 03-13-2007 04:26 AM


All times are GMT -7. The time now is 12:08 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com