Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-26-2001, 09:47 PM
Blake Henderson Blake Henderson is offline
Member
 
Join Date: Jul 2001
Location: San Francisco, ca
Posts: 167
Default pro tools app. crashes when closing session

When I close pro tools or even just a session, I receive an error message in the finder.
"error type 2" "unexpectedly quit"
Dae is left on and when I close it i get the message:
"Appz still using the dae engine"

the error type 2 is normally a memory problem.

If I was using too many plug-ins, i would get the "running out of CPU power" message before something like this would happen. Right?

Has anyone experienced this problem?
Any advice would be greatly appreciated!!

I'm sick of these problems!

Blake
__________________
Clumsy Congregation
Reply With Quote
  #2  
Old 07-26-2001, 10:07 PM
Chompers Chompers is offline
Member
 
Join Date: Jan 2001
Location: Springfield
Posts: 1,860
Default Re: pro tools app. crashes when closing session

trash the "digi set up" preference.
Restart..move on..
Reply With Quote
  #3  
Old 07-26-2001, 10:18 PM
Blake Henderson Blake Henderson is offline
Member
 
Join Date: Jul 2001
Location: San Francisco, ca
Posts: 167
Default Re: pro tools app. crashes when closing session

Thanks chopper. But it didn't work.
Only two sessions have this problem. Both are using "GRM tools"
"shuffler"

is that a clue for anyone?
__________________
Clumsy Congregation
Reply With Quote
  #4  
Old 07-26-2001, 10:55 PM
bassmac bassmac is offline
Member
 
Join Date: Mar 2000
Location: Los Angeles
Posts: 1,754
Default Re: pro tools app. crashes when closing session

I had a similar problem the other day that took several hours to troubleshoot. When I closed a session, the finder would quit and the entire system would freeze.

Usually when something works fine on day and not the next, it's most likely a corrupted preference file. In my case it was a Kensington trackball pref file. For some reason it goes crazy from time to time.

Typically I discovered this after doing every troubleshooting method known to mankind [img]images/icons/rolleyes.gif[/img]
Reply With Quote
  #5  
Old 07-27-2001, 07:29 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,877
Default Re: pro tools app. crashes when closing session

Blake,
-Can you confirm that only sessions with GRM Tools' Shuffler cause the Type 2 error? Are there any other variables common to these sessions?

-Are you launching from a session template?

Brent
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #6  
Old 07-27-2001, 04:22 PM
Michael Cottrell Michael Cottrell is offline
Member
 
Join Date: Mar 2000
Posts: 518
Default Re: pro tools app. crashes when closing session

This happened to me when I adjusted my DAE Playback Buffer to max. At a DUC member recommendation. It stopped happening when I put it back to default.

Not sure if that will help. Check it out. [img]images/icons/wink.gif[/img]
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 10.3.8 Crashes after closing session drvibb Pro Tools 10 2 03-20-2014 03:17 PM
Crashes when (exiting/closing a session) louieshowers Windows 38 11-16-2013 06:17 AM
PT HD 7.4 crashes when closing a session deardaddy Post - Surround - Video 10 05-21-2009 03:01 PM
Closing one session crashes PT every time digidesigner Pro Tools TDM Systems (Mac) 13 03-23-2009 04:31 AM
Crashes when closing session Pro tools 7.0 Drive 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-07-2006 01:34 AM


All times are GMT -7. The time now is 09:30 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com