Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > General Discussion & Off Topic > General Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-03-2001, 08:36 AM
Sofine Sofine is offline
Member
 
Join Date: Aug 2000
Location: Dublin, Ireland
Posts: 466
Default 5.1.1 creating -6042 errors (100% midi / USB related)

Hi,

I am experiencing a similar problem that I encountered when I first installed PTLE 5.1

Once I installed 5.1.1, any session that had a midi track would continually give me -6042 errors (PCI bus is too busy to communicate with...) This does not happen with sessions that do NOT use any midi tracks.

I am using a Midisport 8x8 USB interface. As I mentioned above, I encountered this problem when I installed from 5.01 to 5.1 and I fixed it by uninstalling 5.1, rebooting, uninstalling wave drive, rebooting, reinstalling wave driver, rebooting and finally, reinstalling 5.1.

However this time it does not seem to fix the problem. This is a pity because I would like to avail of the latest update but I have had to revert to 5.1

Has anyone else experienced this and managed to fix it?

Cheers,

Simon.
__________________
Simon
www.simonfine.ie
www.bubblegumstudios.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Creating DAE Objects/DAE Loaded!! errors errors HELP!!!!! KasticK Pro Tools M-Powered (Mac) 2 10-20-2007 10:42 AM
Help: 6042 pci bus errors using USB midi and PTLE XP. mlemos 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 11-08-2002 09:13 AM
6042 (again) / tranport related Chris Lambrechts General Discussion 1 11-06-2000 09:53 AM
-6042 Errors rmx16 Pro Tools TDM Systems (Mac) 4 09-22-2000 03:07 AM
-6042 errors!!! sphereman Pro Tools TDM Systems (Mac) 0 03-08-2000 11:02 PM


All times are GMT -7. The time now is 09:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com