Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-25-2007, 08:13 AM
Che_Guitarra Che_Guitarra is offline
Member
 
Join Date: May 2007
Location: Brisbane, Australia
Posts: 325
Default Protools Icon bounces in dock but program won\'t start

I've just formatted and reinstalled OS X (10.4.9) on my iMac to rid my computer of a few annoying quibbles I couldn't resolve.

The first program to be reinstalled has been Protools, but what seemed like successful installation has proven me wrong. The Protools Icon bounces in dock but program won't start. I've followed instructions to the T for installing my Digi 003 Rack but i'm having no luck starting it up.

I can get iTunes to blast out some noise out through the 003 so all drivers seem fine. I've also noticed the rack's LEDs flicker like crazy during a startup, but not sure what this means... it's only happened the once.


The program was working before I formatted my drive and i expected a rather straight forward reinstallation due to this.

Can anyone offer me any advice?
Reply With Quote
  #2  
Old 05-25-2007, 08:23 AM
Che_Guitarra Che_Guitarra is offline
Member
 
Join Date: May 2007
Location: Brisbane, Australia
Posts: 325
Default Re: Protools Icon bounces in dock but program won\'t start

Ignore this post - Mac updated to 10.4.9 before I disabled the auto update option
Reply With Quote
  #3  
Old 05-25-2007, 08:24 AM
Slim Shady Slim Shady is offline
Member
 
Join Date: Feb 2000
Location: Los Angeles, CA
Posts: 7,527
Default Re: Protools Icon bounces in dock but program won\'t start

Did you read the thread near the top of the forum about this issue? Pro Tools Launch Error With Mac OS X 10.4.9
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
OSX 10.4 ProTools LE 7.3 Launch Failure/Bouncing Icon on Dock JohnColtrane 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 07-29-2008 12:22 PM
Pro Tools just bounces in the dock... LarryMal Pro Tools M-Powered (Mac) 8 03-07-2008 02:59 PM
PT just bounces in dock ... help please wonderlover 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 06-23-2007 10:14 PM
new macpro trouble Protools won't start--icon bounces..... macprojoe Pro Tools TDM Systems (Mac) 17 03-19-2007 04:46 PM
ProTools aqua icon for dock! 8trackmac 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 08-19-2003 01:28 AM


All times are GMT -7. The time now is 01:35 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com