Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-26-2006, 11:25 PM
AStabbinHobo AStabbinHobo is offline
Member
 
Join Date: Nov 2006
Posts: 14
Default mbox hardware not turning on

after complications with my toshiba and cpu i bought the new macbook pro. I installed protools but when i connect the mbox's usb it does not turn on.

question... what do i do?
Reply With Quote
  #2  
Old 11-27-2006, 08:35 AM
AStabbinHobo AStabbinHobo is offline
Member
 
Join Date: Nov 2006
Posts: 14
Default Re: mbox hardware not turning on

anyone?
Reply With Quote
  #3  
Old 11-27-2006, 11:01 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,877
Default Re: mbox hardware not turning on

Which model of the Mbox are you using? Have you tried running the firmware updater (for the appropriate model)? What version of Pro Tools do you have installed?
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #4  
Old 11-27-2006, 11:13 AM
AStabbinHobo AStabbinHobo is offline
Member
 
Join Date: Nov 2006
Posts: 14
Default Re: mbox hardware not turning on

Mbox2 Pro Tools LE 7.0, i upgraded to 7.1 cs, I have not tried the firmware updater, but i will.

Sorry for not including this info.
Reply With Quote
  #5  
Old 11-27-2006, 11:41 AM
AStabbinHobo AStabbinHobo is offline
Member
 
Join Date: Nov 2006
Posts: 14
Default Re: mbox hardware not turning on

updated firmware from 1.26 to 1.38 and the mbox is still not lighting up. Detected in system preferences but it gives me this "preference error: you can not open digidesign mbox 2 preferences pane on this computer. contact the developer of this software for a newer version."
Not sure if this matters.
I reconnected it to the toshiba and it turns on, but when i install drivers again it asks me for the located of some of the driver files, and crashed windows (bluescreen).
Reply With Quote
  #6  
Old 11-27-2006, 11:42 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,877
Default Re: mbox hardware not turning on

The only compatible version of Pro Tools for use with the Mbox 2 Pro is 7.1.2. Pro Tools 7.0 or 7.1 will not work. Did you not use the CD installers that came with the Mbox 2 Pro?
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #7  
Old 11-27-2006, 11:45 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,877
Default Re: mbox hardware not turning on

Almost forgot to say that you should uninstall any versions of Pro Tools you currently have installed, then reinstall 7.1.2. You should also install the 'R2' update available here:


http://www.digidesign.com/index.cfm?...&categoryid=36
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #8  
Old 11-27-2006, 11:54 AM
AStabbinHobo AStabbinHobo is offline
Member
 
Join Date: Nov 2006
Posts: 14
Default Re: mbox hardware not turning on

sorry its not pro, its protools le 7 mbox 2.
Reply With Quote
  #9  
Old 11-27-2006, 12:47 PM
AStabbinHobo AStabbinHobo is offline
Member
 
Join Date: Nov 2006
Posts: 14
Default Re: mbox hardware not turning on

read that the new macbooks only work for 7.1.1 and only on the left usb. so i uninstalled and upgraded to 7.1.1

lights are on. were good.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox 3 Pro not turning on. Dead? ripsta415 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 02-17-2012 05:20 PM
Mbox 2 Not Turning On cegan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 11-05-2011 06:57 PM
Caveman needs help turning on Mbox 2. Rain City Rock Tips & Tricks 5 03-18-2011 05:01 AM
Mbox 2 not 'turning on' with Mac Book pro atinyspeckofdust 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 09-24-2006 06:16 PM
Turning on hardware - order of events Sambuca 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 05-15-2005 01:36 PM


All times are GMT -7. The time now is 10:43 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com