Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > The Drum Room

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-27-2010, 01:40 PM
asiabackpacker asiabackpacker is offline
Member
 
Join Date: Nov 2003
Location: West LA
Posts: 86
Default Why do my RX2 loops play at 2x session tempo?

I know I'm not giving a lot to go by here, but is there any obvious reason why RX2 files that I import into PT LE 7.3.1 are playing at twice the tempo of my session?

Ie: if I want them to play at 90BPM, I need to drop my session tempo to 45BPM. It's like this w/all RX2 files..

Any ideas?

Again, I know this isn't a lot to go on. Thought it might be something basic..

Thanks!
Elliott
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Conform EZdrummer loops to Pro Tools Session Tempo Fuzzyc Windows 0 02-14-2013 06:22 PM
Xpand2 Loops not matching tempo bryced87 Virtual Instruments 0 10-08-2011 07:48 AM
How to synchronize loops to session tempo in Structure chrisdee Virtual Instruments 20 11-19-2008 02:18 AM
Changing the key that loops play in JenaV 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 12-29-2007 05:43 PM
Tempo Changed on Loops Room24Prod 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 12-06-2004 08:48 AM


All times are GMT -7. The time now is 06:16 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com