Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-20-2009, 04:13 PM
traviskendall traviskendall is offline
Member
 
Join Date: Aug 2000
Posts: 51
Default Mbox 2 Pro Help Request

I'm stumped.

Hardware:
Mbox 2 Pro - Firmware 2007-10-31 3:44:02 -0400
Mac Book Pro

OS:
OSX 10.5.6

Software:
Logic Audio 7.2.3

Problem:
I've been able in the past to use my core audio drivers to operate my Mbox 2 Pro with Logic Audio and without Pro Tools LE installed. Seems obvious that this should work. I've even as expected been able to use Mbox for regular Mac audio by selecting the Digidesign drivers in system preferences under sound. Lately however I've noticed that when I start my machine I may have a working system but at some point after an unspecified amount of time the drivers stop working and I have to revert to internal drivers. Sometimes a reboot will fix the problem but only temporarily and other times it won't. I've even experienced during a reboot working drivers that immediately stop working after I get to the Mac OS X login.

Digi sight is not helpful with determining what needs to be installed and maintained for Mbox 2 pro when running outside the context of Pro Tools LE and it is even less helpful in providing tools for troubleshooting driver issues or updating them.

Any help in stabilizing this environment would be eternally appreciated.

Best Regards,

TK
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox 2 FactBundle authorization request constantly desdichadisimo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-04-2006 09:55 PM
Request for info about Mbox 2 purchase 4string 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 10-07-2005 02:38 PM
Basic mBox set-up help request eldangeroso 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-23-2004 03:37 PM
Next generation Mbox request fly-deluxe 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12 12-20-2003 03:32 AM
MBox auto latency fix request Rail Jon Rogut 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 15 10-31-2002 05:48 AM


All times are GMT -7. The time now is 09:14 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com