Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-03-2021, 09:34 AM
DaveDoubtfire DaveDoubtfire is offline
Member
 
Join Date: Apr 2017
Location: Madrid, Spain
Posts: 6
Default 5.1 import wrong order

Hi everyone. I was hoping someone could help me out with a problem I have on Pro Tools.

I have an MP4 (H264) with 5.1 audio. I have opened this file on iTunes and i can hear the center channel in the center, left on left and so on. But when I import the video into PT the center channel appears to be on the first channel, and i can hear it on the left.

I open a mono track and pan it to each speaker and everything is fine.
I open the video in Premiere and every track is labelled correctly and ordered in SMPTE.

I can't figure out what I am missing here. Thank you very much.
Reply With Quote
  #2  
Old 10-03-2021, 02:23 PM
LDS LDS is offline
Member
 
Join Date: Jul 2014
Location: Sydney, Australia
Posts: 1,016
Default Re: 5.1 import wrong order

Ive been experiencing this for a number of years now, and never found a neat solution. For the most part, I now lay up WIPs using Resolve. I think it goes beyond just a standard routing issue when the centre channel in any SMPTE or Film format 5.1 file starts appearing in the left channel.

Between Pro Tools and OSX, it’s a bit of a minefield. OSX seems to have a long running bug in its surround setup when 7.1 is selected. The centre channel appears in one of the surrounds, and the required channel routing to fix it is mystifying.
__________________
littledevilstudios.com.au
Pro Tools Ultimate 2021.12. OSX 10.14.6. HDX2. DAD DX-32R. DADman 5.4.5.1. Mac Pro 2013. 10 Core 3.0gHz. 64Gb. Blackmagic Extreme HD. Sync HD. Dobly Mastering Suite 3.7.
Reply With Quote
  #3  
Old 10-05-2021, 10:49 PM
soundworthy soundworthy is offline
Member
 
Join Date: Mar 2002
Location: Ballina
Posts: 20
Default Re: 5.1 import wrong order

Quote:
Originally Posted by DaveDoubtfire View Post
I have an MP4 (H264) with 5.1 audio. I have opened this file on iTunes and i can hear the center channel in the center, left on left and so on. But when I import the video into PT the center channel appears to be on the first channel, and i can hear it on the left.
I have experienced this when the mp4 was a DTS rip from a BLuray.
I just split all the tracks into mono, move the mono tracks into the LCRLsRsLfe order as the PT 5.1 bus wants it and copy the mono clips back into a 5.1 audio track.
Reply With Quote
  #4  
Old 10-26-2021, 12:05 AM
DaveDoubtfire DaveDoubtfire is offline
Member
 
Join Date: Apr 2017
Location: Madrid, Spain
Posts: 6
Default Re: 5.1 import wrong order

Thanks for the replies. I actually updated PT and it was all fixed
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Interleaved audio 7.1.2 ch order messed up on import Branko Post - Surround - Video 12 02-10-2020 05:38 AM
5.1 channel order wrong. LDS Post - Surround - Video 1 10-30-2019 08:45 AM
CAF channel-order still wrong in 9.0.5 Arno Peeters Post - Surround - Video 3 07-26-2015 08:55 AM
OMNI 7.1 order wrong? David Sandwisch Pro Tools HDX & HD Native Systems (Mac) 8 07-16-2013 12:24 PM
AC3 file created w/Compressor had wrong byte order John McDaniel Post - Surround - Video 3 02-15-2007 06:52 AM


All times are GMT -7. The time now is 04:36 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com