Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-02-2021, 05:16 PM
Riquier Riquier is offline
Member
 
Join Date: Dec 2010
Location: Portugal
Posts: 103
Default Can anyone open Media Composer First?

EDIT: I found the solution. For anyone out there experiencing the same issue, this might be helpful: uninstall (completely, not just deleting) Avid Link and re-install it and clean its cache.


Hello there,

Sorry if this is somewhat off-topic.
Can anyone else out there open Media Composer First? I was willing to give it a try (I'm a Pro Tools user, not much of a video guy) but I keep getting this message whilst opening it:

'Login required for Media Composer First.
Please quit and login to avid link and relaunch Media Composer First'

I've done this - didn't work.
My Avid Link is synched and up to date.
Tried talking to Avid, the guy I'm exchanging e-mails with is (hopefully) doing his best but none of his solutions work. So far I've tried:

- downloading the latest 2021.9 version
- trying to sign in to a test account which he's given me.
- clearing avid link's cache

He's even suggested that the problem might be related to my internet connection which doesn't make any sense. My connection is fine, Pro Tools opens without any hassle (using iLok Cloud), etc.

Perhaps someone out there is experiencing the same.
I'm on a Macbook Pro, running Big Sur 11.4.

Cheers!

Last edited by Riquier; 10-02-2021 at 05:57 PM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Media composer mglpost@me.com Avid S1, S3, Dock and Control 0 08-02-2018 02:10 PM
AAF from Media Composer error, "media file's location" Diosan Post - Surround - Video 7 07-10-2018 04:10 PM
Media Composer AAF clips referencing incorrect section of media David McCarthy Post - Surround - Video 13 03-30-2017 01:11 AM
Media Composer leo153 Artist Series 1 06-15-2011 01:38 PM


All times are GMT -7. The time now is 07:12 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com