Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-16-2013, 04:43 PM
xcracer41 xcracer41 is offline
Member
 
Join Date: Mar 2012
Location: Milwaukee
Posts: 11
Default high pitched sound?

while im playing audio in pro tools 10 the sound starts breaking down and crackling. when i change the buffer in the audio engine menu it fixes it but only for like 5 mins??? is this something wrong with my sound card or something??
Reply With Quote
  #2  
Old 02-16-2013, 09:22 PM
cwsand's Avatar
cwsand cwsand is online now
Moderator
 
Join Date: Feb 2006
Location: Atlanta, Georgia
Posts: 3,821
Default Re: high pitched sound?

Help us Help You - READ THIS Before Posting!
__________________
Help Us Help You

Chris
__________________________________________________
Focusrite Liquid Saffire 56
FocusritePro 40 (2)
TCE Studio Konnekt 48
Rascal Audio Tonebuss 24
Slate Digital VRS8

Gigabyte GA-Z170-HD3P
i7 6700K 4.1 GHz
32GB DDR4
macOS 10.15.7
UAD-2 Octo Core PCIe
Pro Tools Ultimate 2022.12
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
High pitched sound during playback, then some muted audio? rockguitarist1255 Pro Tools 10 3 03-15-2012 05:30 AM
High Pitched Wine whenever sound is played dmusichahn Pro Tools M-Powered (Win) 1 06-02-2007 08:04 AM
High pitched sound with my Mbox 2 nowinner 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 10-29-2006 04:08 AM
weird high pitched sound from mbox Thresholdproductions 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 03-17-2004 07:53 PM
Powerbook and Digi002 - high pitched whining sound 1248 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 22 12-10-2003 03:46 AM


All times are GMT -7. The time now is 12:04 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com