Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-27-2006, 01:50 AM
4times4mil 4times4mil is offline
Member
 
Join Date: May 2006
Location: No Calif. Bay Area
Posts: 201
Default High pitched whistling sound when recording Midi

What's up guys,
Has anyone ever experienced hearing a (soft) high pitched whistling sound while recording midi? It looks like it may have started when I increased the sample rate from 44.1 kHz to 48 kHz because this is the first time it's happened.
Happy Holidays!!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
high pitched sound? xcracer41 macOS 1 02-16-2013 09:22 PM
High pitched noise while recording Bob Vivian 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 07-05-2009 08:26 PM
High-Pitched whistling noise bmwgoose 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-02-2008 02:12 PM
High pitched sound with my Mbox 2 nowinner 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 10-29-2006 04:08 AM
High pitched interference when recording-help? leighthal73 General Discussion 1 12-19-2005 10:32 AM


All times are GMT -7. The time now is 09:54 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com