Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-28-2006, 04:33 PM
nowinner nowinner is offline
Member
 
Join Date: Oct 2003
Location: Berlin Germany and Malmö Sweden
Posts: 101
Default High pitched sound with my Mbox 2

There is always a high pitched noise/beep when my Mbox 2 is on. Is it broken or is there something I can do??

I also get more ands more noise/beep for every digidesign plug in I use in a session... which makes my Mbox 2 useless...

Should I just return it or is there something I can do ???
Reply With Quote
  #2  
Old 10-29-2006, 02:54 AM
nowinner nowinner is offline
Member
 
Join Date: Oct 2003
Location: Berlin Germany and Malmö Sweden
Posts: 101
Default Re: High pitched sound with my Mbox 2

bump
Reply With Quote
  #3  
Old 10-29-2006, 04:08 AM
dyphase dyphase is offline
Member
 
Join Date: Jan 2006
Location: Germany
Posts: 17
Default Re: High pitched sound with my Mbox 2

please excuse my english...

We had this question before. This seems to be a problem, which only a few users have. I had the same problem. After using symmetric cables from the mbox 2 to my monitors the high pitched sound went away.

The sound wasn´t very loud, but loud enough to recognize it.

So, first of all check if you are using symmetric cables to your monitors/speakers.

Other users also tried symmetric cables, but they reported that it didn´t solve the problem. If you´re working on mac try to disable processor nap and try the general troubleshooting tips, described here:

http://duc.digidesign.com/showflat.p...fpart=1#313423

Disconnect all cables from the mbox 2 inputs and all other gear from the power supply (except of your computer and speakers, of course) to find out, if there is a ground loop somewhere. Check out other usb ports and also check, if there could be other electronic devices in your room, which cause the problem (lamp, tv, etc.).

If this all fails, contact your dealer.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
high pitched sound? xcracer41 macOS 1 02-16-2013 09:22 PM
High Pitched Wine whenever sound is played dmusichahn Pro Tools M-Powered (Win) 1 06-02-2007 08:04 AM
DEAR DIGI: High pitched whining sound with Mbox?! Colors 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 05-08-2005 02:12 PM
weird high pitched sound from mbox Thresholdproductions 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 03-17-2004 07:53 PM
Powerbook and Digi002 - high pitched whining sound 1248 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 22 12-10-2003 03:46 AM


All times are GMT -7. The time now is 12:51 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com