Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-12-2005, 05:20 AM
natedevillers natedevillers is offline
Member
 
Join Date: Sep 2005
Posts: 6
Default Freeze when installing Digi hardware drivers

Posted this in "Problems with LE", but it seems no one likes me in that thread -

Running WinXP SP2 on a system with P4 (2.8GHz), 512 MB RAM, and a AOpen motherboard (Intel 865 PE chipset). Have a Creative Audigy 2 Z5 (using an ASIO driver).
When installing my MBox with 6.1.1, my machine froze when loading Digidesign Device Drivers. After reboot, ProTools wouldn't completely uninstall from the Control Panel, nor would it repair the existing installation. Had to get RegCleaner to do so.

I've tried installing to the default program files directory, as well as a fresh and defragmened 130 GB partition I created on a SATA drive.
Have tried 5.3, 6.4, and even M-Powered (I know, I know...) all to the same effect.

I've disabled hyper-threading in my BIOS, turned off font smoothing, enabled DMA on all IDE's, checked background services on my processor scheduling, and selected system cache for memory usage.

Am I overlooking something blatantly obvious? The MBox works fine on a Macintosh running 6.4.1.

Any suggestions, comments, questions, or solutions would be more than appreciated.

Thanks.

Updated- bought a new internal SATA drive and external drive as well (for recording, once it starts working). Had to format my old drive and start fresh, and ran into the same problem before installing anything (minus Windows, Firefox, and RegCleaner).
_________________
SYSTEM SUMMARY:

System
Host Name : NATE-I0MNDKSYTL
User : Nate
Domain : WORKGROUP

Processor
Model : Intel(R) Pentium(R) 4 CPU 2.80GHz
Speed : 2.79GHz
Performance Rating : PR3072 (estimated)
Cores per Processor : 1 Unit(s)
Threads per Core : 1 Unit(s)
Internal Data Cache : 16kB Synchronous, Write-Thru, 8-way set, 64 byte line size
L2 On-board Cache : 1MB ECC Synchronous, ATC, 8-way set, 64 byte line size, 2 lines per sector

Mainboard
Bus(es) : ISA AGP PCI IMB USB FireWire/1394 i2c/SMBus
MP Support : 1 Processor(s)
MP APIC : Yes
System BIOS : Phoenix/Award Technologies, LTD 6.00 PG
Mainboard : AOpen AX4SPE Max II
Total Memory : 512MB DDR-SDRAM

Chipset 1
Model : AOpen Inc 82865G/PE/P, 82848P DRAM Controller / Host-Hub Interface
Front Side Bus Speed : 4x 200MHz (800MHz data rate)
Total Memory : 512MB DDR-SDRAM
Memory Bus Speed : 2x 200MHz (400MHz data rate)

Video System
Monitor/Panel : Plug and Play Monitor
Adapter : RADEON 9800 PRO (Microsoft Corporation)
Adapter : RADEON 9800 PRO SEC (Microsoft Corporation)

Physical Storage Devices
Hard Disk : Maxtor 6L200S0 (190GB)
Hard Disk : QUANTUM Bigfoot TX8.0AT (7.5GB)
CD-ROM/DVD : _NEC DVD_RW ND-2500A (CD 40X Rd, 32X Wr) (DVD 5X Rd, 4X Wr)

Logical Storage Devices
Ye olde diske (C:) : 7.5GB (7.4GB, 99% Free Space) (NTFS)
Hard Disk (D:) : 95GB (83GB, 88% Free Space) (NTFS)
Zamot (E:) : 95GB (29GB, 30% Free Space) (NTFS)
Wxpfpp_en (F:) : 489MB (CDFS)

Peripherals
Serial/Parallel Port(s) : 2 COM / 1 LPT
USB Controller/Hub : Intel(R) 82801EB USB Universal Host Controller - 24D2
USB Controller/Hub : Intel(R) 82801EB USB Universal Host Controller - 24D4
USB Controller/Hub : Intel(R) 82801EB USB Universal Host Controller - 24D7
USB Controller/Hub : Intel(R) 82801EB USB2 Enhanced Host Controller - 24DD
USB Controller/Hub : Intel(R) 82801EB USB Universal Host Controller - 24DE
USB Controller/Hub : USB Root Hub
USB Controller/Hub : USB Root Hub
USB Controller/Hub : USB Root Hub
USB Controller/Hub : USB Root Hub
USB Controller/Hub : USB Root Hub
FireWire/1394 Controller/Hub : OHCI Compliant IEEE 1394 Host Controller
FireWire/1394 Controller/Hub : OHCI Compliant IEEE 1394 Host Controller
Keyboard : Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
Mouse : Logitech USB Wheel Mouse
Human Interface : Logitech USB Wheel Mouse

MultiMedia Device(s)
Device : MPU-401 Compatible MIDI Device
Device : Standard Game Port
Device : Creative SB Audigy 2 ZS (WDM)
Device : Creative Game Port
Device : Realtek AC'97 Audio

Power Management
AC Line Status : On-Line

Operating System(s)
Windows System : Microsoft Windows XP/2002 Professional (Win32 x86) 5.01.2600 (Service Pack 2)

Network Services
Adapter : Intel(R) PRO/1000 CT Network Connection

Performance Tips
Tip 2546 : Large memory modules should be ECC/Parity.
Tip 2 : Double-click tip or press Enter while a tip is selected for more information about the tip.
Reply With Quote
  #2  
Old 10-12-2005, 10:23 AM
tico5150 tico5150 is offline
Member
 
Join Date: Oct 2005
Posts: 2
Default Re: Freeze when installing Digi hardware drivers

Well I am on the same boat. If I get it working I'll be sure to post it here and PM you. I had to reinstall winxp and install protoolsLE6.7 with out installing drivers. But when ever I try installing the Mbox drivers system locks up. So this has to be a Mbox driver problem ..? maybe
Reply With Quote
  #3  
Old 10-19-2005, 12:49 AM
natedevillers natedevillers is offline
Member
 
Join Date: Sep 2005
Posts: 6
Default Re: Freeze when installing Digi hardware drivers

Hello- any ideas from the community?
Reply With Quote
  #4  
Old 10-19-2005, 01:25 AM
Rail Jon Rogut Rail Jon Rogut is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles, CA, USA
Posts: 14,492
Default Re: Freeze when installing Digi hardware drivers

6.1.1 and SP2 is most likely your problem -- try the compatibility pages below.

Rail
__________________
Platinum Samples
www.platinumsamples.com
Engineered Drums for BFD
••••••••••••••••••••••••••••
Reply With Quote
  #5  
Old 10-19-2005, 05:07 PM
natedevillers natedevillers is offline
Member
 
Join Date: Sep 2005
Posts: 6
Default Re: Freeze when installing Digi hardware drivers

From the Compability section-

"System Software

* Windows XP Professional or Home Edition
* Pro Tools LE 6.9 is qualified with Windows XP Service Pack 2 (SP1 not tested)"

SP2 is the way to go, no?

If you suggest I upgrade to 6.9, then what's the easiest way to get a copy of 6.9?
Reply With Quote
  #6  
Old 10-19-2005, 05:24 PM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: Freeze when installing Digi hardware drivers

Yes, SP2 is recommended, but for 6.9. You are trying to install 6.1.1 on SP2 which is a whole other ballgame.

If you still want to try to get 6.1.1 working, you can try the DEP fix.


Otherwise, 6.9 is available at the Digistore, or at any Digi retailer, but you might just want to wait for about 2 weeks until 7.0 comes out.
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
  #7  
Old 10-19-2005, 05:24 PM
Rail Jon Rogut Rail Jon Rogut is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles, CA, USA
Posts: 14,492
Default Re: Freeze when installing Digi hardware drivers

Try the DigiStore

Rail
__________________
Platinum Samples
www.platinumsamples.com
Engineered Drums for BFD
••••••••••••••••••••••••••••
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ProTools LE 8 on Windows 7- installation hangs at "Installing Avid Hardware Drivers"! jesster24 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12 12-20-2013 11:19 AM
Pro Tools "install hangs at Installing Digidesign hardware drivers" Bulley Pro Tools M-Powered (Win) 12 08-16-2012 08:53 AM
URGENT - What Would Prevent Digidesign Hardware Drivers From Installing On A PC? epu 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 01-30-2010 03:28 AM
SYSTEM HANG on "Installing Digidesign hardware drivers" jcaseyonbass 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 10-02-2009 05:15 PM
SYSTEM HANG on "Installing Digidesign hardware drivers" Jim Casey 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 10-02-2009 02:14 PM


All times are GMT -7. The time now is 04:04 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com