Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-16-2004, 05:34 PM
Thresholdproductions Thresholdproductions is offline
Member
 
Join Date: Jan 2003
Location: Vancouver B.C. Canada
Posts: 135
Default weird high pitched sound from mbox

I just have recently been getting this weird high pitched squeel from my mbox when protools is running. it only seems to come sometimes and usually when playback has stopped. Sometimes its loud other times half as loud. Tried switching usb cables..no difference. And the weird thing is it goes away when i hit the solo buttons. Any ideas?

John

G5 2.0 ghz
3gig rams
mbox to metric halo 2882 +dsp via Spdif
panther 10.3.2
Reply With Quote
  #2  
Old 03-16-2004, 05:57 PM
martian martian is offline
Member
 
Join Date: Dec 1969
Location: hong kong
Posts: 337
Default Re: weird high pitched sound from mbox

sounds like feedback?
Reply With Quote
  #3  
Old 03-16-2004, 06:16 PM
Anthonygallo Anthonygallo is offline
Member
 
Join Date: Nov 2003
Location: NY, NY
Posts: 80
Default Re: weird high pitched sound from mbox

Hey, I was working on my roomates MBox today and was hearing the same thing. Annoying, yes but, I didnt spend any time on it after I realized it wasn't recording to the track....All I know, goodluck.

tJ
Reply With Quote
  #4  
Old 03-16-2004, 07:41 PM
sbest sbest is offline
Member
 
Join Date: Jan 2004
Location: new mexico, usa
Posts: 15
Default Re: weird high pitched sound from mbox

I had (and sometimes still get!) strange noises from my MBox and it's usually a bad USB connection. But check your audio for feedback loops.javascript:void(0)
Reply With Quote
  #5  
Old 03-17-2004, 02:38 PM
Thresholdproductions Thresholdproductions is offline
Member
 
Join Date: Jan 2003
Location: Vancouver B.C. Canada
Posts: 135
Default Re: weird high pitched sound from mbox

well its not a feedback loops cause if it were it would always be happening wouldn't it? It worked fine for days with no change of cords or patching. And it only comes sometimes..not all the time and then why would the solo button stop it? Sounds like an mbox issue to me rather than feedback.

John
Reply With Quote
  #6  
Old 03-17-2004, 02:54 PM
DJ Insomaniac DJ Insomaniac is offline
Member
 
Join Date: Oct 2003
Location: Los Angeles, CA, USA
Posts: 1,282
Default Re: weird high pitched sound from mbox

where do you hear the squeal, in the monitors, the phones, or both? does is meter on any record-enable tracks?

i just upgraded to a 002r from my MBox, and i'll say it's probably an MBox issue.

perhaps a noisy USB bus?
__________________
Sam Ejnes
Mix Technician, Freelance Sound Editor/Re-recording Mixer
samejnes.com | IMDb | Analog Jitter

rMacBook Pro 2.2 gHz Core i7, 10.10.3
16 GB RAM
MOTU 828mkII, PT 12.1 HD
Axiom 61, 2xArtist Mix
Reply With Quote
  #7  
Old 03-17-2004, 04:39 PM
Thresholdproductions Thresholdproductions is offline
Member
 
Join Date: Jan 2003
Location: Vancouver B.C. Canada
Posts: 135
Default Re: weird high pitched sound from mbox

Haven't tried to record it...it shows up on the meters of my metric halo mobile I/O interface; i run the mbox via spdif to and from it cause it has better converters. It worked fine before so its not the connections or routing of the spdif signal. The noise stops when i hit play and comes back sometimes when i hit stop. It comes whether i use spdif or not. Tried a different usb cable and a different usb connection and it helped for a bit but the noise came back at the same intensity in a matter of minutes.

John
Reply With Quote
  #8  
Old 03-17-2004, 05:25 PM
ellmanl ellmanl is offline
Member
 
Join Date: Mar 2004
Location: brooklyn, ny
Posts: 34
Default Re: weird high pitched sound from mbox

I have the same problem wiht my MBOX - never figured it out....
__________________
HD Native PT10/11
HD i/o, Apogee, Coleman Audio, Genelec, ProAc, Phoenix Audio, Manley, Drawmer, Pendilum Audio, Bricasti, Chandler, A Designs, Neotek, Cables, Screws, Socks.
Quad 2.8 x 2 Intel Mac OSX 10.8.5
12 Gb ram
Reply With Quote
  #9  
Old 03-17-2004, 05:43 PM
Thresholdproductions Thresholdproductions is offline
Member
 
Join Date: Jan 2003
Location: Vancouver B.C. Canada
Posts: 135
Default Re: weird high pitched sound from mbox

So this gets even weirder now. The noise registers on the meters inside of protools...but only on the tracks that have insert plugins...I've been using the compressor, t-racks eq and d-verb. The gate doesn't seem to make it register. And still, pushing the solo button gets rid of the sound. I looked at my I/O path and it was a relic from the session I recorded at the studio with two HD 92 I/Os...So I erased all those paths and will let you guys know if it keeps doing this. Weird Indeed.

John
Reply With Quote
  #10  
Old 03-17-2004, 07:53 PM
martian martian is offline
Member
 
Join Date: Dec 1969
Location: hong kong
Posts: 337
Default Re: weird high pitched sound from mbox

stops when hits play? during playback PT usually switches from input monitoring mode. ( Try hitting option K to force input monitor mode in playback )

Solo'ing a track stops it..... again breaking feedback path

And does it actually *sound like* feedback?

is it confined to one session? How about new session?

just trying to help track it down.


Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
high pitched sound? xcracer41 macOS 1 02-16-2013 09:22 PM
High Pitched Wine whenever sound is played dmusichahn Pro Tools M-Powered (Win) 1 06-02-2007 08:04 AM
High pitched sound with my Mbox 2 nowinner 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 10-29-2006 04:08 AM
DEAR DIGI: High pitched whining sound with Mbox?! Colors 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 05-08-2005 02:12 PM
Powerbook and Digi002 - high pitched whining sound 1248 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 22 12-10-2003 03:46 AM


All times are GMT -7. The time now is 11:39 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com