Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Digidesign Hardware & Software

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-12-2000, 05:04 AM
MacDaddy WGAR MacDaddy WGAR is offline
Member
 
Join Date: Dec 1969
Location: Cleveland, Ohio USA
Posts: 302
Default CD-Rom-Answer/Latency- answer?

Here you go it is a semi answer.
If you have PT in the record enable mode, start the cd rom from Apple cd player, go back and start recording with PT. You will lose the beginning and will get that error message when you stop recording and go back to the cd rom controls, but at least it is something. The only other way is to extract the audio from cd using a freeware convertor, SoundJam etc then importing into session.
I'm in the process of dl'ng a bunch of cd players many 2-5 years old, will let you know if I have any success. I'm using OS 8.6 and 9.04 so I can test on each.

As far as the Latency I think you want to use the pre-roll feature. It is at minimum 10 seconds, I could not set lower. Enable in the menu or bring up the transport controls and enable there. You can press record and at the 10 second point from where the cursor was recording will begin. Hope this helps.
Bill
__________________
Bill Conners
Creative Director
99-5 WGAR/Majic 105.7
Cleveland, OH
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
An Answer to Latency in LE Moo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 05-05-2008 02:37 AM
Does anyone have an answer?? saintkev77 Pro Tools TDM Systems (Mac) 5 08-03-2005 10:03 AM
888|24 Latency Specs - Digi, Please Answer! Steamy Williams Pro Tools TDM Systems (Mac) 1 08-12-2004 10:45 PM
please Answer need help!!!!!! Phatracks01 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 08-11-2004 07:16 PM
straight answer on 002 latency j creasey 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 08-11-2003 08:30 PM


All times are GMT -7. The time now is 10:25 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com