Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Virtual Instruments

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-15-2013, 09:53 AM
DonaldM's Avatar
DonaldM DonaldM is offline
Member
 
Join Date: Nov 2007
Location: Indiana
Posts: 4,349
Default Odd Problem with Boom

Here's a little odd problem that surfaced last night with Boom. I had Boom instatitated on an instrument track, and then using the pencil tool, drew in the places where I wanted the drum pattern to play and which one. That all worked fine as where it began, but the pattern continued to play even after the music had moved on past where I had the play notes. In other words, it'll turn on but not off, even when there is no longer a midi note there telling it to play the pattern.

Any ideas?

Thanks
__________________
"Never believe anything you hear in a song." Tyrion Lannister, Game of Thrones
Owner: Dragon Rock Productions LLC
Dell XPS 435T/9000 Win-10 Pro 24gig RAM
IntelCore i7 CPU 920@2.67GHz
Pro Tools 2019.10
Focusrite Scarlett 8i6


Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Boom problem dhouser 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 01-17-2013 09:29 AM
Problem with boom :( matthewdavidwishart Pro Tools 9 1 09-14-2011 10:24 PM
Problem w/ Boom calebkonig Virtual Instruments 0 10-26-2010 02:10 PM
Problem with BOOM robsperti Virtual Instruments 2 02-06-2010 12:09 AM
Boom Problem cherryred335 Virtual Instruments 2 03-05-2009 02:08 AM


All times are GMT -7. The time now is 06:17 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com