Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Virtual Instruments

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-04-2009, 04:40 AM
cherryred335 cherryred335 is offline
Member
 
Join Date: Jan 2007
Location: Surrey
Posts: 62
Default Boom Problem

Hi,
I appear unable to record midi from Boom.I open an instrument channel, insert Boom, select pattern, drop into record and nothing. I have to record to an audio track. I don't have this problem with any of the other new plugins featured in PT 8.

Any thoughts would be helpful.
Thank you.

Al
Reply With Quote
  #2  
Old 03-04-2009, 03:18 PM
RussUK RussUK is offline
Member
 
Join Date: Jul 2002
Location: Northern Ireland
Posts: 3,725
Default Re: Boom Problem

The keyboard is split into two - bottom half plays the individual sounds the top half triggers the patterns.
__________________
I work with amazing people who do incredible things.

Founder of the Expert Sites.
Reply With Quote
  #3  
Old 03-05-2009, 02:08 AM
cherryred335 cherryred335 is offline
Member
 
Join Date: Jan 2007
Location: Surrey
Posts: 62
Default Re: Boom Problem

OK, Thanks for that. I'll try it when I get back from work.
Much appreciated!

Al
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Odd Problem with Boom DonaldM Virtual Instruments 0 02-15-2013 09:53 AM
Boom problem dhouser 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 01-17-2013 09:29 AM
Problem with boom :( matthewdavidwishart Pro Tools 9 1 09-14-2011 10:24 PM
Problem w/ Boom calebkonig Virtual Instruments 0 10-26-2010 02:10 PM
Problem with BOOM robsperti Virtual Instruments 2 02-06-2010 12:09 AM


All times are GMT -7. The time now is 01:58 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com