Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-18-2007, 07:32 AM
Jsswtpmp182 Jsswtpmp182 is offline
Member
 
Join Date: Jan 2006
Location: Washington DC
Posts: 282
Default Another Tascam US-2400/ HUI Post

I've searched the forums but can't find any answers to this problem. So I enter HUI emulation mode on this TascaM US-2400 I accuired, I set the everything up in the midi controller (correctly), and the Tascam works great. Except every 5 second I get a "Pro Tools is having a hard time communitcating with the HUI. Please run a power cycle on the HUI and retry to prevent further messages like this" message. Does anyone have a solution? This thing worked flawlessly before on my PT LE 7 and now it started this crap. Anyone? Thanks

P.S. Here are some things I've tried-

Reinstalling Pro Tools- failed
Changing the USB Cable- failed
Changing the USB Port- failed
Reinstalling the Tascams drivers- failed
and soon to be, throwing the Tascam against my wall which I'm pretty sure will inevitably fail also. Thanks.
Reply With Quote
  #2  
Old 03-20-2007, 11:32 AM
kevinb511 kevinb511 is offline
Member
 
Join Date: Dec 2005
Location: Boston, MA
Posts: 290
Default Re: Another Tascam US-2400/ HUI Post

I had all kinds of problems with my 2400 until I tried plugging it into the USB port on my monitor, which is exactly what the manual says not to do. My monitor acts like a powered USB hub, so the only conclusion I can come to is that the 2400 needs more power than what is provided by a standard port. If your monitor doesn't have USB ports, try a powered hub. I would say to check over on the Tascam forum, but they decided to start charging $4 to enter, which I think is crazy. Good luck.
__________________
PTHD 8.1.1, ASUS P7P55D, Intel i7, 4GB Ram, 2x Nvidia GeForce 9500, OSX Snow Leopard 10.6.7
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 11 & Tascam US-2400 MErnst Pro Tools 11 7 10-01-2013 07:37 AM
TASCAM US-2400 and PT7 Musicb4hw 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 07-11-2006 01:55 PM
tascam us 2400 bigsixx 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-19-2006 02:16 AM
ANYONE FOR THE TASCAM US-2400??? CHEEZGRITS 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 03-28-2005 02:50 PM
Any one usig The Tascam US-2400 US-2400 Notefarm 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-14-2004 09:12 AM


All times are GMT -7. The time now is 07:16 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com