Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-27-2005, 12:13 AM
AMZavareei AMZavareei is offline
Member
 
Join Date: Jan 2005
Posts: 69
Default wavedriver help 001 XP

Hey. I got a 001 protools 6.4 running on XP sp2 with some of the cs updates installed, and the wavedriver 6.1.1 installed. It will play from whatever software, but it keeps having problems. In windows media player I'll be playing a movie and the sound will cut out for like 30 seconds intermittently throughout. And in iTunes sometimes it will just stop and I'll have to hit play twice. I had the ASIO installed too, but then read both shouldn't be installed, so I uninstalled that, but still the same problems. Anyone know what I can do? Thanks!
Reply With Quote
  #2  
Old 01-27-2005, 09:42 AM
Rail Jon Rogut Rail Jon Rogut is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles, CA, USA
Posts: 14,490
Default Re: wavedriver help 001 XP

With the 6.1.1 drivers you can have both the ASIO and WaveDriver installed at the same time.. so go ahead and reinstall them both.

In QuickTime increase the buffer size in the QuickTime preferences.

If you continue to have issues.. list your hardware configuration.

Rail
__________________
Platinum Samples
www.platinumsamples.com
Engineered Drums for BFD
••••••••••••••••••••••••••••
Reply With Quote
  #3  
Old 01-29-2005, 12:55 AM
AMZavareei AMZavareei is offline
Member
 
Join Date: Jan 2005
Posts: 69
Default Re: wavedriver help 001 XP

Thanks, I think that worked. It still happens a little bit, but I managed to watch a whole movie with only a 5 sec drop near the beginning, and almost a whole CD, till the last song. That was with 15 100ms buffers. I'm gonna up it to 16 120ms buffers now though. Is there an upper limit? Thanks!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
wavedriver for 6.4??? digifriend 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-30-2004 03:55 PM
wavedriver Mariner 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 05-15-2004 09:19 AM
Wavedriver.... Mike Teezie 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 09-24-2002 11:55 AM
what does the wavedriver do exactly. gregoryb 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 09-13-2002 12:39 AM
PT|24 / NT - Why is there no wavedriver ????? Echo studios Pro Tools TDM Systems (Win) 10 10-30-1998 06:17 AM


All times are GMT -7. The time now is 12:54 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com