Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-06-2004, 04:18 AM
TCDet TCDet is offline
Member
 
Join Date: Apr 1999
Location: Detroit
Posts: 903
Default MIDI I/O -All cables remove for reset?

Hello.
I have one Digidesign MIDI I/O running with an HD3a, Mac MD Dual 1Ghz system.
About once a week it stops responding.
Reset on the front panel doesn't work nor does rescanning from the Mac AMS setup window. Pulling the power and USB cables then re-powering also does not work.
The only way to reset is to literally pull all inputs and outputs while the unit is off, turn it on the re-connect all inputs and outputs. Works fine for a few days then gets buggy again eventually within the week it stops communicating (In and Out) the remedy above then needs to be repeated.

Connected are: Mackie D8B, Roland 200 controller, Roland JX8P, Kurzweil 88, Kawai Midi acoustic grand.

PS The Digi web link for MIDI I/O 2.1 or 2.0.3 software installers is unavailable. (Tried both Safari and i.e. to access((forbidden, not enough permissions)))

(This system is 1 of 2. The other system is using 2- MOTU MTP-AV, USB & Serial-networked 2nd unit. All running fine in 6.4 and now in 6.7)

OS 10.3.4, PT's 6.4 CSx
Not sure of the MIDI I/O soft/firmware. (Bought this in July 2004)

Thank you.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
reset midi or entire I/O Xray55 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 01-23-2008 09:48 AM
MIDI I?O Reset This is soooo annoying! Touchwood Studios Pro Tools TDM Systems (Mac) 0 09-17-2007 07:32 PM
MIDI (USB) reset ? stevegalante Pro Tools TDM Systems (Mac) 4 02-15-2004 06:24 AM
Any way to REMOVE or reset authorization? Brian Barry 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 02-20-2003 08:36 AM
Reset on midi faders flytrap MIDI 0 06-20-2001 05:12 AM


All times are GMT -7. The time now is 03:56 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com