Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-07-2010, 05:55 PM
wuzlow wuzlow is offline
Member
 
Join Date: Jan 2008
Location: Michigan
Posts: 33
Thumbs up PT9 No Audio (windows 7 laptop) Help please! **SOLVED**

Hi guys and gals,

I've got a windows 7 laptop and I installed PT 9 on it fresh. I have ASIO4ALL installed on my laptop from when I had reaper on it.

Here is my dilemma. I can get PT 9 to open up just fine and play a session without any problems except for one. I can't hear the audio from my laptop speakers. If I uninstall the ASIO4ALL driver PT 9 says it can't find the audio device and to turn it on.

I don't have any kind of installed on my laptop other than whatever the factory speakers that came with it. Am I missing something here? I tried to configure ASIO4ALL and just can't get any audio to play.

Any help would be kindly appreciated! Thanks a lot,

Tom
__________________
Tom

Dell XPS 420 Desktop
Intel Core2 Quad Q6600 @ 2.40Ghz - 3 Gigs of RAM
Windows 7 Ultimate 64bit

Dell Vostro 3700 Laptop
Core i5 M 520 @ 2.40Ghz - 4 Gigs of RAM
Windows 7 Ultimate 32Bit

Pro Tools 9
003 Factory

Last edited by wuzlow; 11-24-2010 at 04:40 PM. Reason: Solved the problem
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio Interface for ASUS Windows 7 Laptop Darzel 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 03-27-2011 05:26 PM
PT9 Windows Laptop Bangha Pro Tools 9 0 11-07-2010 04:45 PM
Windows laptop onboard audio? mike_mccue Pro Tools 9 5 11-06-2010 11:18 AM
USB Audio Device is not compatible with this version of Windows (Vista Laptop). jphaudio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 01-04-2010 07:09 PM
PT 6.4 on a Windows XP Laptop OddsAre 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 09-16-2007 04:19 PM


All times are GMT -7. The time now is 02:03 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com