Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-27-2009, 04:25 PM
chanlon25 chanlon25 is offline
Member
 
Join Date: Mar 2005
Posts: 55
Default PT 8 with Avid Fibre Mgr 5.1 WILL NOT Open let me open Sessions!

HI - I recently updated from Pro Tools 7.4.2 to Pro Tools 8.0 (cs2) and whenever I open an old 7.4.2 session with Avid Fibre Manager 5.1 open, PT crashes. I can open a new session in PT 8 - but as soon as I import an OMF off of our Unity drives, PT will crash (assertion error / altura ports).

Any idea what's going on?

OSX 10.5.6 / G5 2x2.5 / Avid Unity 5.1 / Fibre Manager 5.1
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot open PT9 Session in PT10 - ""could not complete the open sessions command..." median Pro Tools 10 5 10-01-2013 11:14 AM
DTS: Will the new more open avid open up Eucon? RyanC Artist Series 2 01-13-2012 10:31 AM
sessions always open with mix window track list open jaglance Pro Tools TDM Systems (Mac) 2 08-03-2009 06:03 PM
Help! Need to open PT 5.xLE sessions in PT 8LE JuanFerVal 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 04-05-2009 09:27 AM
Will 6.4 open 6.7 sessions Cawbaby Pro Tools TDM Systems (Mac) 1 12-31-2004 03:10 AM


All times are GMT -7. The time now is 01:48 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com