Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > General Discussion & Off Topic > General Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-07-2020, 07:50 AM
originalscottyg originalscottyg is offline
Member
 
Join Date: Jan 2006
Location: Detroit
Posts: 917
Default [SOLVED] Trouble posting new thread

I guess this is a test. I was having trouble posting a new thread in the AAX Plugins forum. I was getting an Access Denied error in both Safari and Chrome on 10.14.6.
__________________
Scott Gatteño
Reply With Quote
  #2  
Old 07-07-2020, 07:50 AM
originalscottyg originalscottyg is offline
Member
 
Join Date: Jan 2006
Location: Detroit
Posts: 917
Default Re: Trouble posting new thread

Well, I guess that worked. I was trying to use Preview Post when I got the error.
__________________
Scott Gatteño
Reply With Quote
  #3  
Old 07-07-2020, 07:53 AM
originalscottyg originalscottyg is offline
Member
 
Join Date: Jan 2006
Location: Detroit
Posts: 917
Default Re: [SOLVED] Trouble posting new thread

Seems to be working now. Maybe it was because the body of the post was just a link to the website where the plugin was on sale.
__________________
Scott Gatteño
Reply With Quote
  #4  
Old 07-07-2020, 07:54 AM
originalscottyg originalscottyg is offline
Member
 
Join Date: Jan 2006
Location: Detroit
Posts: 917
Default Re: [SOLVED] Trouble posting new thread

Mods, feel free to delete this post.
__________________
Scott Gatteño
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tool Edit Window/Posting Thread question DuckfeatherJones Getting Started 1 04-17-2020 11:55 AM
DUC error when posting to sticky thread Oliver M Tips & Tricks 1 02-19-2016 01:28 AM
Help with posting a link in a thread David Penick 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-05-2006 10:40 AM
Trouble Posting MP3 Severe 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-27-2002 01:36 PM


All times are GMT -7. The time now is 12:59 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com