Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > AAX Plug-ins

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-06-2014, 01:48 AM
focusonsound focusonsound is offline
Member
 
Join Date: Jan 2008
Location: Germany
Posts: 52
Default Avid Pitch II sounds damaged with automation

Hello,

yesterday we've tried to automate the ratio parameter of the new Avid Pitch II Plugin from 109% back to 100% and it sounds really damaged. Changing this value manually while playing sounds good.
Anyone else with this behaviour? Is this a bug?

Greetings from Germany,

focusonsound
__________________
www.focusonsound.de
Reply With Quote
  #2  
Old 06-06-2014, 09:38 AM
maro maro is offline
Member
 
Join Date: Jun 2014
Location: Cologne, Germany
Posts: 1
Default Re: Avid Pitch II sounds damaged with automation

I experienced the same problem: after I automated the "Fine" parameter in Ptich II, it sounded very distorted/damaged.

It sounded good while I recorded the automation, the distortion ocurred during playback.

This seems to be a bug? Does anybody have a solution?
Reply With Quote
  #3  
Old 06-06-2014, 01:32 PM
DetroitT's Avatar
DetroitT DetroitT is offline
Member
 
Join Date: Dec 2000
Location: Detroit, Mi, USA
Posts: 2,518
Default Re: Avid Pitch II sounds damaged with automation

As a side note for HDX the Native version sounds bad as described above. However the DSP version does sound clean.

So an update should bring this around for Native users.
(I thought this was a HDX only anomaly)
Reply With Quote
  #4  
Old 06-06-2014, 05:21 PM
Dot Dot is offline
Member
 
Join Date: Jul 2010
Location: Mississauga, Canada
Posts: 291
Default Re: Avid Pitch II sounds damaged with automation

yup i can confirm that too
__________________
www.dominicdotokune.com
Reply With Quote
  #5  
Old 01-29-2015, 05:40 AM
Fir3bird Fir3bird is offline
Member
 
Join Date: Feb 2011
Location: Paris
Posts: 63
Default Re: Avid Pitch II sounds damaged with automation

Experiencing the same problem. Seems like a global issue. Any updates on this?
__________________
Fir3bird

-----
PT 10 & 11 / Octa-Capture
Vaio Z (Win7 64bits)
Full details on my profile...
Reply With Quote
  #6  
Old 12-01-2022, 01:34 PM
kirsty kirsty is offline
Member
 
Join Date: Dec 2022
Location: Los Angeles
Posts: 1
Default Re: Avid Pitch II sounds damaged with automation

I'm still having this problem. Looks like it never got fixed?
Reply With Quote
  #7  
Old 12-01-2022, 01:53 PM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 38,532
Default Re: Avid Pitch II sounds damaged with automation

Is it making the automated change when no audio is present? With audio present, any pitch change would likely cause a glitch in the sound that I would expect. What are you trying to make happen? Maybe there is a better way to reach your goal
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, HD/Native, 192 IO
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Avid Virtual Instruments 10 installer, no XPand sounds? digidesigner Virtual Instruments 1 10-12-2012 01:21 PM
Pro Tools SE/Avid - add my own sounds/samples/instruments hamdemon Pro Tools SE and Essential (Win) 0 05-31-2011 11:36 AM
Audiosuite Pitch 'n' Time on an Avid? reichman Post - Surround - Video 1 01-06-2010 07:26 PM


All times are GMT -7. The time now is 05:51 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com