Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-07-2001, 04:23 PM
Robin Hollings Robin Hollings is offline
Member
 
Join Date: May 2001
Location: London
Posts: 46
Default PT/AV XL 5.1 Spotting & naming video clips

Does anyone know why I can't spot a video/movie clip using a sync point in the same way I can with an audio region? (I think it might have something to with frame boundaries)

Also does anyone else have trouble naming the video track before recording to it, or re-naming a video clip after recording it?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT10: Naming & Coloring Clips TaoMokoda Windows 6 04-16-2017 08:54 AM
Naming of clips when audio file ends with a number John Link macOS 5 06-02-2013 04:36 PM
Importing clips in Pro Tools 10 / clip naming legasafe Post - Surround - Video 3 10-20-2012 05:44 AM
HELP: Video Sync/Spotting Issue Ardillu Pro Tools TDM Systems (Mac) 6 02-25-2007 12:05 PM
Spotting video with Syncpoint 5.1.1 D Drew Pro Tools TDM Systems (Mac) 0 10-16-2001 07:43 PM


All times are GMT -7. The time now is 09:53 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com