Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-16-2004, 06:37 AM
Sui_City Sui_City is offline
Member
 
Join Date: Dec 2003
Posts: 45
Default DSP Farm (Vintage) Help

Hello.

We are running PT4.3 with D24 and 2 Farm Cards.

We ran a digitest and the first farm, the one closest to the D24 failed the test. But, we can run the app, we are definitely getting the extra DSP. We have been using the allocator to watch the assigning of plug-ins and so on.

Any ideas why it would fail?
Do you think it would cause corruption problems or some such if we coontinue using it?
Why does our Protools Long Delay that came with the system not run?

Thanks for the help
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
will a vintage pci dsp farm work w/PT3? talco Pro Tools TDM Systems (Mac) 2 02-14-2003 11:19 AM
D24, vintage farm, and MixFarm rev. Craig Woolard Pro Tools TDM Systems (Mac) 0 03-01-2002 09:54 AM
Disappearing Vintage DSP Farm Jim Roberts Pro Tools TDM Systems (Mac) 4 03-02-2001 08:27 AM
Nubus Farm and PCI Vintage Farm ?? nymo Pro Tools TDM Systems (Mac) 1 02-22-2001 11:59 PM
Mix Farm vs 2 Vintage Farms? legoat Pro Tools TDM Systems (Mac) 14 10-11-1999 02:25 PM


All times are GMT -7. The time now is 12:29 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com