Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-25-2008, 02:31 PM
variation variation is offline
Member
 
Join Date: Oct 2005
Posts: 23
Default not Syncing through MMC or MTC in Grid Mode with Clck Track

Hello

I have my mpc 2000xl hooked as digidesign outlines in the answer base. Pro Tools triggers the MPC fine, but it is not syncing properly. I have it in Grid Mode with a click track, I'm just testing it out with a snare and kick drum, nothing is syncing totally out of wack with the Click and not lined up in the grid, any ideas how I can correct this?

Thanks in advance
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Grid view in grid mode vs in shuffle mode ryancousins Getting Started 4 04-13-2013 10:41 AM
Grid mode, shuffle mode, spot mode and slip mode. RogTaylor 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 06-24-2010 10:30 AM
"CREATE CLICK TRACK" Bug : Editing in GRID Mode !! mu-tron-kid Pro Tools TDM Systems (Mac) 9 01-26-2007 08:55 AM
Grid Lines - Slip Mode vs. Grid Mode Mt.Everest Pro Tools TDM Systems (Mac) 24 02-20-2006 08:38 AM
click track and Grid mode, help ! glockopops Tips & Tricks 3 01-19-2003 09:44 PM


All times are GMT -7. The time now is 04:38 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com