Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-25-2007, 05:08 PM
Elwood54 Elwood54 is offline
Member
 
Join Date: Jan 2007
Location: Wisconsin
Posts: 13
Default can\'t specify piano in General MIDI export

I had been exporting General MIDI with pianos and other instruments for months, but suddenly I'm unable to specify a simple piano. Out of a dozen or so instrument tracks with MIDI type notes that used to export just fine, I can specify the instrument for each of them except for the piano--which is strange since the piano is the default instrument. Instead, it sounds almost as though every note of what should be a piano is produced by a different instrument. I've specified Grand Piano in the patch, in the MIDI Events window, tried several exporting to different MIDI channels, but no luck. When I export an individual track, it plays on the QuickTime player as a piano, but I need the entire ensemble as a general MIDI file. It exports as AIFF perfectly. Any ideas as to what might cause this, or what I might try?

I'm using PTLE 7.3.cs1 (Mbox 2) on a dual G5 with OS X 10.4.9, Native Instruments Bandstand plugin for general MIDI playback and AIFF export. Any suggestions would be much appreciated.
__________________
Dual G5, MacBook Pro, PTLE 7.3 with Mbox 2, Fender Jazz bass guitar, golden retriever
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Export MIDI Without General MIDI assignments grhufnagl 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 02-24-2009 09:12 AM
Export MIDI produces corrupted data. Unable to export MIDI ! Chris7514 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 05-01-2007 07:18 PM
can't export General MIDI file Elwood54 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 01-29-2007 04:40 AM
Saving Protools midi files as a general midi file Kev MIDI 3 08-13-2002 05:27 AM
MIDI Recording in Win98 Protools LE and keyboards...Can I use non-General MIDI sounds Shan Plourde General Discussion 2 01-18-2001 08:34 PM


All times are GMT -7. The time now is 09:52 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com