Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-11-2009, 07:43 AM
dyndragon dyndragon is offline
Member
 
Join Date: Sep 2009
Posts: 5
Default Profire 2626 and distorted audio

Hi all,

Pro Tools M-Powered 8.0.1
M-Audio Profire 2626

I'm having similar problems as these folks here:
http://duc.digidesign.com/showthread...2626+distorted

http://duc.digidesign.com/showthread...2626+distorted

My problem more closely matches the second link, where he finds that his actual recorded audio is distorted with no indication until he plays the audio back.

My SiSandra System info:
SiSoftware Sandra

Computer
Model : Sony VGN-Z690J
Workgroup : PIETAS
Host Name : dynmobile
User : dyndragon

Processor
Model : Intel(R) Core(TM)2 Duo CPU P9600 @ 2.66GHz
Speed : 2.66GHz
Cores per Processor : 2 Unit(s)
Threads per Core : 1 Unit(s)
Type : Mobile, Dual-Core
Integrated Data Cache : 2x 32kB, Synchronous, Write-Thru, 8-way, 64 byte line size
L2 On-board Cache : 6MB, ECC, Synchronous, ATC, 24-way, 64 byte line size, 2 threads sharing

Computer
Platform Compliance : Intel Centrino Duo 2 Mobile Technology
Mainboard : Sony VAIO
BIOS : INSYDE R3052M3 01/08/2009
Bus(es) : X-Bus PCI PCIe IMB CardBus USB FireWire/1394 i2c/SMBus
Multi-Processor (MP) Support : No
Multi-Processor Advanced PIC (APIC) : Yes
Total Memory : 3GB SO-DIMM

Chipset
Model : Sony GM45 Mobile Controller Hub
Front Side Bus Speed : 4x 266MHz (1GHz)
Total Memory : 4GB SO-DIMM
Shared Memory : 64MB
Memory Bus Speed : 2x 532MHz (1GHz)

Memory Module(s)
Memory Module : Micron 16JSF25664HY-1G1D1 2GB DDR3 SO-DIMM PC3-8500S DDR3-1066 (7-7-7-20 4-27-8-4)
Memory Module : Micron 16JSF25664HY-1G1D1 2GB DDR3 SO-DIMM PC3-8500S DDR3-1066 (7-7-7-20 4-27-8-4)

Video System
Video Adapter : NVIDIA GeForce 9300M GS (16 SM4.0 1.45GHz, 256MB DDR3 2x704MHz, PCIe 2.00 x16)

Storage Devices
ST9320421AS (320GB, SATA300, 2.5", 7200rpm, NCQ, 16MB Cache) : 298GB (C:)
RICOH R5C822 : N/A (E:)
RICOH R5C592 2GB : 2GB (F:)

Logical Storage Devices
Hard Disk (C:) : 298GB (NTFS) @ ST9320421AS (320GB, SATA300, 2.5", 7200rpm, NCQ, 16MB Cache)
Removable Drive (E:) : N/A @ RICOH R5C822
Removable Drive (F:) : 2GB (FAT) @ RICOH R5C592 2GB

Peripherals
LPC Hub Controller 1 : Sony (ICH9M-E) LPC Interface Controller
LPC Legacy Controller 1 : T1 0B-00h
Audio Device : Sony (ICH9) HD Audio Controller
Disk Controller : Sony (ICH9) Mobile SATA AHCI Controller
USB Controller 1 : Sony (ICH9) USB Universal Host Controller
USB Controller 2 : Sony (ICH9) USB Universal Host Controller
USB Controller 3 : Sony (ICH9) USB Universal Host Controller
USB Controller 4 : Sony (ICH9) USB2 Enhanced Host Controller
USB Controller 5 : Sony (ICH9) USB Universal Host Controller
USB Controller 6 : Sony (ICH9) USB Universal Host Controller
USB Controller 7 : Sony (ICH9) USB Universal Host Controller
USB Controller 8 : Sony (ICH9) USB2 Enhanced Host Controller
FireWire/1394 Controller 1 : Avlab Technology XIO2200(A) IEEE-1394a-2000 Controller (PHY/Link)
CardBus/PCMCIA Controller 1 : Ricoh RL5c476 CardBus Controller
SMBus/i2c Controller 1 : Intel 801xx/63xx SMBus

Printers and Faxes
Printer : Send To Microsoft OneNote Driver (300x300, Colour)
Printer : Microsoft XPS Document Writer (600x600, Colour)
Fax : Microsoft Shared Fax Driver (200x200)
Printer : Adobe PDF Converter (4000x4000, Colour)
Printer : Samsung ML-1710 Series (600x600, USB, Colour)
Printer : Canon MF4100 Series (FAX) (200x200, USB)
Printer : Dell 3100cn PCL6 (300x300, Colour)
Printer : HP Color LaserJet 2600n (600x600, Colour)

Peripherals
Media Player : RICOH R5C592 (1.88GB)

Network Services
Network Adapter : Intel(R) 82567LM Gigabit Network Connection
Network Adapter : Hamachi Network Interface (Ethernet, 100Mbps)
Wireless Adapter 1 : Intel(R) WiFi Link 5100 AGN (802.11a (OFDM), 54Mbps)

Power Management
Mains (AC) Line Status : On-Line
Battery No 1 : 80%

Operating System
Windows System : Microsoft Windows Vista Ultimate 6.00.6002 (Service Pack 2)
Platform Compliance : x86

Windows Experience Index
Current System : 4.4

I've followed the troubleshooting steps in both threads, and also done all the optimizations listed in the stickies, but I'm still occasionally getting the problem. It wouldn't be so bad if I knew when it happened, but sometimes I'll be recording and won't know until the end, finding out 90% of the audio was garbled after the fact.

Is it something in my hardware? I'm using the Digidesign approved SIIG Firewire PCI-expresscard in my laptop, instead of the onboard RICOH controller (the onboard is disabled so you won't see it in the above report).

Thanks for any insight you have!
Reply With Quote
  #2  
Old 09-11-2009, 07:44 AM
dyndragon dyndragon is offline
Member
 
Join Date: Sep 2009
Posts: 5
Default Re: Profire 2626 and distorted audio

IRQ report:

System Information report written at: 09/11/09 09:44:32
System Name: DYNMOBILE
[IRQs]

Resource Device Status
IRQ 81 Microsoft ACPI-Compliant System OK
IRQ 82 Microsoft ACPI-Compliant System OK
IRQ 83 Microsoft ACPI-Compliant System OK
IRQ 84 Microsoft ACPI-Compliant System OK
IRQ 85 Microsoft ACPI-Compliant System OK
IRQ 86 Microsoft ACPI-Compliant System OK
IRQ 87 Microsoft ACPI-Compliant System OK
IRQ 88 Microsoft ACPI-Compliant System OK
IRQ 89 Microsoft ACPI-Compliant System OK
IRQ 90 Microsoft ACPI-Compliant System OK
IRQ 91 Microsoft ACPI-Compliant System OK
IRQ 92 Microsoft ACPI-Compliant System OK
IRQ 93 Microsoft ACPI-Compliant System OK
IRQ 94 Microsoft ACPI-Compliant System OK
IRQ 95 Microsoft ACPI-Compliant System OK
IRQ 96 Microsoft ACPI-Compliant System OK
IRQ 97 Microsoft ACPI-Compliant System OK
IRQ 98 Microsoft ACPI-Compliant System OK
IRQ 99 Microsoft ACPI-Compliant System OK
IRQ 100 Microsoft ACPI-Compliant System OK
IRQ 101 Microsoft ACPI-Compliant System OK
IRQ 102 Microsoft ACPI-Compliant System OK
IRQ 103 Microsoft ACPI-Compliant System OK
IRQ 104 Microsoft ACPI-Compliant System OK
IRQ 105 Microsoft ACPI-Compliant System OK
IRQ 106 Microsoft ACPI-Compliant System OK
IRQ 107 Microsoft ACPI-Compliant System OK
IRQ 108 Microsoft ACPI-Compliant System OK
IRQ 109 Microsoft ACPI-Compliant System OK
IRQ 110 Microsoft ACPI-Compliant System OK
IRQ 111 Microsoft ACPI-Compliant System OK
IRQ 112 Microsoft ACPI-Compliant System OK
IRQ 113 Microsoft ACPI-Compliant System OK
IRQ 114 Microsoft ACPI-Compliant System OK
IRQ 115 Microsoft ACPI-Compliant System OK
IRQ 116 Microsoft ACPI-Compliant System OK
IRQ 117 Microsoft ACPI-Compliant System OK
IRQ 118 Microsoft ACPI-Compliant System OK
IRQ 119 Microsoft ACPI-Compliant System OK
IRQ 120 Microsoft ACPI-Compliant System OK
IRQ 121 Microsoft ACPI-Compliant System OK
IRQ 122 Microsoft ACPI-Compliant System OK
IRQ 123 Microsoft ACPI-Compliant System OK
IRQ 124 Microsoft ACPI-Compliant System OK
IRQ 125 Microsoft ACPI-Compliant System OK
IRQ 126 Microsoft ACPI-Compliant System OK
IRQ 127 Microsoft ACPI-Compliant System OK
IRQ 128 Microsoft ACPI-Compliant System OK
IRQ 129 Microsoft ACPI-Compliant System OK
IRQ 130 Microsoft ACPI-Compliant System OK
IRQ 131 Microsoft ACPI-Compliant System OK
IRQ 132 Microsoft ACPI-Compliant System OK
IRQ 133 Microsoft ACPI-Compliant System OK
IRQ 134 Microsoft ACPI-Compliant System OK
IRQ 135 Microsoft ACPI-Compliant System OK
IRQ 136 Microsoft ACPI-Compliant System OK
IRQ 137 Microsoft ACPI-Compliant System OK
IRQ 138 Microsoft ACPI-Compliant System OK
IRQ 139 Microsoft ACPI-Compliant System OK
IRQ 140 Microsoft ACPI-Compliant System OK
IRQ 141 Microsoft ACPI-Compliant System OK
IRQ 142 Microsoft ACPI-Compliant System OK
IRQ 143 Microsoft ACPI-Compliant System OK
IRQ 144 Microsoft ACPI-Compliant System OK
IRQ 145 Microsoft ACPI-Compliant System OK
IRQ 146 Microsoft ACPI-Compliant System OK
IRQ 147 Microsoft ACPI-Compliant System OK
IRQ 148 Microsoft ACPI-Compliant System OK
IRQ 149 Microsoft ACPI-Compliant System OK
IRQ 150 Microsoft ACPI-Compliant System OK
IRQ 151 Microsoft ACPI-Compliant System OK
IRQ 152 Microsoft ACPI-Compliant System OK
IRQ 153 Microsoft ACPI-Compliant System OK
IRQ 154 Microsoft ACPI-Compliant System OK
IRQ 155 Microsoft ACPI-Compliant System OK
IRQ 156 Microsoft ACPI-Compliant System OK
IRQ 157 Microsoft ACPI-Compliant System OK
IRQ 158 Microsoft ACPI-Compliant System OK
IRQ 159 Microsoft ACPI-Compliant System OK
IRQ 160 Microsoft ACPI-Compliant System OK
IRQ 161 Microsoft ACPI-Compliant System OK
IRQ 162 Microsoft ACPI-Compliant System OK
IRQ 163 Microsoft ACPI-Compliant System OK
IRQ 164 Microsoft ACPI-Compliant System OK
IRQ 165 Microsoft ACPI-Compliant System OK
IRQ 166 Microsoft ACPI-Compliant System OK
IRQ 167 Microsoft ACPI-Compliant System OK
IRQ 168 Microsoft ACPI-Compliant System OK
IRQ 169 Microsoft ACPI-Compliant System OK
IRQ 170 Microsoft ACPI-Compliant System OK
IRQ 171 Microsoft ACPI-Compliant System OK
IRQ 172 Microsoft ACPI-Compliant System OK
IRQ 173 Microsoft ACPI-Compliant System OK
IRQ 174 Microsoft ACPI-Compliant System OK
IRQ 175 Microsoft ACPI-Compliant System OK
IRQ 176 Microsoft ACPI-Compliant System OK
IRQ 177 Microsoft ACPI-Compliant System OK
IRQ 178 Microsoft ACPI-Compliant System OK
IRQ 179 Microsoft ACPI-Compliant System OK
IRQ 180 Microsoft ACPI-Compliant System OK
IRQ 181 Microsoft ACPI-Compliant System OK
IRQ 182 Microsoft ACPI-Compliant System OK
IRQ 183 Microsoft ACPI-Compliant System OK
IRQ 184 Microsoft ACPI-Compliant System OK
IRQ 185 Microsoft ACPI-Compliant System OK
IRQ 186 Microsoft ACPI-Compliant System OK
IRQ 187 Microsoft ACPI-Compliant System OK
IRQ 188 Microsoft ACPI-Compliant System OK
IRQ 189 Microsoft ACPI-Compliant System OK
IRQ 190 Microsoft ACPI-Compliant System OK
IRQ 16 Mobile Intel(R) 45 Express Chipset Series PCI Express Root Port - 2A41 OK
IRQ 16 NVIDIA GeForce 9300M GS OK
IRQ 16 Mobile Intel(R) 4 Series Express Chipset Family OK
IRQ 16 Intel(R) ICH9 Family PCI Express Root Port 1 - 2940 OK
IRQ 16 Texas Instruments OHCI Compliant IEEE 1394 Host Controller OK
IRQ 4294967293 Intel(R) 82567LM Gigabit Network Connection OK
IRQ 23 Intel(R) ICH9 Family USB Universal Host Controller - 2937 OK
IRQ 23 Intel(R) ICH9 Family USB Universal Host Controller - 2938 OK
IRQ 23 Intel(R) ICH9 Family USB Universal Host Controller - 2939 OK
IRQ 23 Intel(R) ICH9 Family USB2 Enhanced Host Controller - 293C OK
IRQ 21 High Definition Audio Controller OK
IRQ 4294967292 PCI standard PCI-to-PCI bridge OK
IRQ 17 Intel(R) ICH9 Family PCI Express Root Port 2 - 2942 OK
IRQ 4294967294 Intel(R) WiFi Link 5100 AGN OK
IRQ 19 Intel(R) ICH9 Family PCI Express Root Port 4 - 2946 OK
IRQ 20 Intel(R) ICH9 Family USB Universal Host Controller - 2934 OK
IRQ 20 Intel(R) ICH9 Family USB Universal Host Controller - 2935 OK
IRQ 20 Intel(R) ICH9 Family USB Universal Host Controller - 2936 OK
IRQ 20 Intel(R) ICH9 Family USB2 Enhanced Host Controller - 293A OK
IRQ 22 Ricoh SD Bus Host Adapter OK
IRQ 22 Ricoh Memory Stick Host Controller OK
IRQ 22 Intel(R) ICH9M-E/M SATA AHCI Controller OK
IRQ 8 System CMOS/real time clock OK
IRQ 13 Numeric data processor OK
IRQ 0 System timer OK
IRQ 1 Standard PS/2 Keyboard OK
IRQ 12 Alps Pointing-device for VAIO OK
IRQ 11 Sony Programmable I/O Control Device OK
IRQ 10 Intel(R) ICH9 Family SMBus Controller - 2930 OK
IRQ 9 AC3NUCTU IDE Controller OK
Reply With Quote
  #3  
Old 09-11-2009, 07:47 AM
audiogeekzine audiogeekzine is offline
Member
 
Join Date: Mar 2007
Location: Vancouver
Posts: 1,524
Default Re: Profire 2626 and distorted audio

I'm still battling this occasionally. (guy from second link)
http://forums.m-audio.com/showthread.php?t=8846
__________________
@theaudiogeek
| www.EPICSounds.ca | www.AudioGeekZine.com | www.HomeRecordingShow.com |
Reply With Quote
  #4  
Old 09-13-2009, 02:34 PM
dyndragon dyndragon is offline
Member
 
Join Date: Sep 2009
Posts: 5
Default Re: Profire 2626 and distorted audio



Nobody seems to have any suggestions...

I also discovered a different problem this morning while recording:
I have 3 Aux tracks to output a reverb, delay, and echo for vocal tracks. When the vocal tracks are armed (but not recording), the aux tracks will output the effects with no problem, indefinitely.

However, if I start recording, after a short time I lose ALL audio from all the outputs, until I restart Pro Tools. I'll realize this because the effects are no longer being sent to my FOH mixer. Furthermore, all recorded audio from the inputs have clicks and pops in them and are ruined--like I'm maxing out CPU usage even though I'm only at 50% CPU usage. I am still recording with no problems or errors, but it sounds bad.

Any ideas about that?
Reply With Quote
  #5  
Old 09-14-2009, 05:31 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,807
Default Re: Profire 2626 and distorted audio

Quote:
Originally Posted by dyndragon View Post


Nobody seems to have any suggestions...
There are plenty of suggestions in those threads. You say

Quote:
I've followed the troubleshooting steps in both threads,
yet I still only see 1 internal hard drive listed for your system. One of the points we put in bold and red in the General Troubleshooting thread states:

Quote:
IMPORTANT! You MUST use a secondary hard drive (not your main OS drive) for recording and playback of audio in Pro Tools. Recording or playback from the OS drive is known to be problematic and the cause of many different error types. If you are using your system drive and encountering errors, the first thing you should do is get a compatible drive. USB drives are not supported and are known to be problematic, so please do not use them with Pro Tools. If you're recording or playing back from a USB drive and are getting errors in Pro Tools, please switch to using a compatible external firewire drive or internal SATA/ATA/IDE drive and disconnect the USB drive.
So, unless I'm missing something you're already missing one of the major causes for issues like this. If you missed that one, I suspect you may not have done all the General Troubleshooting.

I would start by getting qualified drive, then test again. If you continue to have problems, go through the General Troubleshooting again and make sure you do all the steps.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #6  
Old 09-15-2009, 07:53 AM
dyndragon dyndragon is offline
Member
 
Join Date: Sep 2009
Posts: 5
Default Re: Profire 2626 and distorted audio

I did try the external firewire drive already with a qualified controller, but it just wasn't connected when I did the SiSandra info list.

Anyway, I'm just going to try a qualified desktop system to make sure that it is my laptop and not anything else. I'll report back later.
Reply With Quote
  #7  
Old 09-15-2009, 08:37 AM
audiogeekzine audiogeekzine is offline
Member
 
Join Date: Mar 2007
Location: Vancouver
Posts: 1,524
Default Re: Profire 2626 and distorted audio

I've updated a bunch of info in my M-Audio forum thread

My system is great now and I haven't seen the error for at least 3 days of 8-hours mixing.

I'd start with getting all your drivers updated, RadarSync Free is a good tool to track down the latest drivers.


What buffer size is it set to when you see these errors? Mine happens most with 128, but I think I've had it happen with any size.
__________________
@theaudiogeek
| www.EPICSounds.ca | www.AudioGeekZine.com | www.HomeRecordingShow.com |
Reply With Quote
  #8  
Old 09-15-2009, 01:37 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,807
Default Re: Profire 2626 and distorted audio

Quote:
Originally Posted by dyndragon View Post
I did try the external firewire drive already with a qualified controller, but it just wasn't connected when I did the SiSandra info list.

Anyway, I'm just going to try a qualified desktop system to make sure that it is my laptop and not anything else. I'll report back later.
Just for others that read this thread - it is absolutely critical that you provide accurate information about what you're using, what you've tried, etc. for anyone on the DUC to help you properly. We don't know anything unless you tell us, which is why the more information you can provide, the easier it will be for someone to troubleshoot.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help With PT MP 7.3.1 / M-Audio Profire 2626 /OSX 10.6.8 signaltonoise macOS 3 10-10-2013 05:04 AM
FS: M-Audio Profire 2626 - Like New guitar486 Buy & Sell 1 02-13-2013 11:33 AM
M Audio Profire 2626 and PT 10 HD stephenbigger macOS 0 05-25-2012 05:54 PM
Playback gets lost or distorted while recording - Pro Tools 8/M-Audio Profire 2626 xiauoko Pro Tools M-Powered (Win) 13 09-27-2011 03:39 AM
Profire 2626 distorted/garbled/glitchy audio audiogeekzine Pro Tools M-Powered (Win) 11 06-06-2009 11:35 AM


All times are GMT -7. The time now is 12:41 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com