Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-28-2008, 12:29 PM
GTveito GTveito is offline
Member
 
Join Date: Oct 2004
Posts: 53
Default ADAT input not working on 96 IO

We have eight PT HD3 Accel. All with identical MacPro´s. The only difference is two systems without Sync IO. When we updated to 7.2 (going from 6.9) the two systems without Sync IO no longer accepted ADAT as an input and sync source. We are now on 7.4 (still Tiger).

I have swapped the 96 IO, so I am sure that they are the problem.

The only difference I can think of is that the systems with SYNC IO needed a firmware update when installing PT7. But I checked and digitest says that they are on 3.0 as expected. The MacPro´s where new and there was only 7.1 installed.

The same thing happened with a 002. I still got the G4 with 6.9 and if I connect it the 002 accepts ADAT, but when running from a MacPro with PT 7.x it´s dead.

Any Ideas??
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Digi 002 - optical input not working / only DI channel 1 working Maulden7 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12 11-07-2013 01:46 AM
HDX HDI/O ADAT input not working Guy McDude Pro Tools HDX & HD Native Systems (Mac) 2 07-14-2013 10:13 AM
ADAT input of 003+ not working with logic? Eddie Eagle 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-02-2009 02:55 PM
no more adat input ! help. catfishblues Tips & Tricks 3 08-14-2007 04:00 AM
ADAT no input the_dr38 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 06-29-2006 09:23 AM


All times are GMT -7. The time now is 06:28 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com