Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-24-2002, 10:48 AM
Christoph1123 Christoph1123 is offline
Member
 
Join Date: Jan 2001
Location: Long Branch, NJ
Posts: 429
Default Opening HD session in LE?

Is this at all possible? If it's saved as a TDM session?

Chris
__________________
Genuinely, Chris
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
what is up with the session I/O dialog upon opening a session Rectifried Pro Tools 11 22 06-09-2015 08:07 AM
PT 11.02 freezing after closing a session and opening new session asaffulks Pro Tools HDX & HD Native Systems (Win) 2 12-17-2013 01:49 PM
opening leopard session in Snow Leopard, quit on opening! crizdee Pro Tools TDM Systems (Mac) 0 06-12-2010 02:03 AM
Help opening old PT session mtung Pro Tools TDM Systems (Mac) 1 01-08-2009 10:03 AM
Problems with Opening TDM Session in LE Session BenTerry 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-19-2004 12:53 PM


All times are GMT -7. The time now is 02:48 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com