Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 2018

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-19-2021, 08:31 AM
asgard1019 asgard1019 is offline
Member
 
Join Date: Nov 2013
Location: Taiwan
Posts: 22
Default Spinning ball after open session

Hi guys, this is a strange situation.

When I open a session, restoring tracks bar has done. Edit window pop up.
Spinning ball start to run around 6-8 minute and system usage meter won't show anything. I can't do anything on PT.
After PT had load everything (I don't know what it is loading). System usage will show the meter.

I tried press shift to deactivate every plugin and activate one by one, found two need to take a while so I remove those two. But it's the same when I quit PT and open again.

This is happening on my other arranging session, mix session it's not affected. Same VI as I used, just happened suddenly few days ago.
Any solution?

PT 2018.12
OSX 10.12.6
Reply With Quote
  #2  
Old 02-19-2021, 08:46 AM
JFreak's Avatar
JFreak JFreak is online now
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 21,134
Default Re: Spinning ball after open session

Your PT/OSX combination is supported, but when did you update your plugins? That is relatively old system so in case you have updated some VI lately, that may be a problem if it is NEWER than your OS. So take a look at all your plugins and their versions, you may need to ask some plugin vendor to send you OLDER versions that work well with your OS.
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #3  
Old 02-19-2021, 09:11 AM
asgard1019 asgard1019 is offline
Member
 
Join Date: Nov 2013
Location: Taiwan
Posts: 22
Default Re: Spinning ball after open session

I hadn't update my VI or plugin , It's all the same old VI/plugin I used before. Just happened like this.........So I'm so confused.
Reply With Quote
  #4  
Old 02-19-2021, 09:26 AM
JFreak's Avatar
JFreak JFreak is online now
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 21,134
Default Re: Spinning ball after open session

Try to figure out what was changed since it last worked


Sent from my iPhone using Tapatalk
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #5  
Old 02-19-2021, 06:06 PM
asgard1019 asgard1019 is offline
Member
 
Join Date: Nov 2013
Location: Taiwan
Posts: 22
Default Re: Spinning ball after open session

As far as l remember, nothing changed since I start this session. Or include the plugin doesn't use in this session ?
I forgot mention when ball is spinning, cpu usage is around 110~160%. I create a test session, add 12 tracks to insert Kontakt with Red Room Orchestral . It seems like Kontakt is loading VI, but it can't load on background so freeze PT to focus load VI.
Reply With Quote
  #6  
Old 02-20-2021, 04:12 AM
JFreak's Avatar
JFreak JFreak is online now
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 21,134
Default Re: Spinning ball after open session

Doesnt matter if plugin is used in session, it will be loaded into memory anyway. ANY ONE bad plugin may cause random problems


Sent from my iPhone using Tapatalk
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #7  
Old 02-21-2021, 07:10 AM
asgard1019 asgard1019 is offline
Member
 
Join Date: Nov 2013
Location: Taiwan
Posts: 22
Default Re: Spinning ball after open session

It's the same to remove the plugin add recently. And found this thread is similar with my situation.

http://duc.avid.com/showthread.php?t=408645

Enable kontakt memory manager and it really worked ! Although it would spinning about 30s after open session. But it help a lot.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Spinning ball when... SomeOtherGuy Pro Tools 12 1 03-27-2017 11:08 AM
Spinning ball problem in PT 11 OSX AndreasvanHaren Pro Tools 11 4 08-19-2015 04:22 AM
Spinning ball when I try to sync to Ext W/C SoundMoves macOS 11 06-24-2011 08:34 AM
Spinning ball Mubeau Post - Surround - Video 5 08-15-2006 11:42 AM
Spinning ball at stop Faux Pas Pro Tools TDM Systems (Mac) 2 03-12-2004 04:38 AM


All times are GMT -7. The time now is 07:07 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com