Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-22-2003, 07:42 AM
nosebleed nosebleed is offline
Member
 
Join Date: Aug 2002
Posts: 8
Default 002 not working properly in standalone mode.

Good day.

When I put my 002 in standalone mode, everything works fine for 5-15 minutes. Then suddenly there's no sound input/output from 002 and basically nothing works. Nothing happens when I try to push the buttons, and sometimes the faders are trying to move up and down for no apparent reason.

Turning off the power, waiting for five or so seconds, and turning the power on, and then entering the standalone mode helps. But it's really a nuisance when you're trying to play or record something. This problem only occurs in standalone mode. Any ideas, should I get my 002 replaced, it's only few months old? And yes, I am using the latest versions of everything
Reply With Quote
  #2  
Old 12-26-2003, 06:30 AM
nosebleed nosebleed is offline
Member
 
Join Date: Aug 2002
Posts: 8
Default Re: 002 not working properly in standalone mode.

http://duc.digidesign.com/showflat.p...=5&o=7&fpart=1

This just happened to me, stuck on validating, faders twitching, so I guess I'll send my 002 back for repairs. Damn.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Spot mode not functioning properly JonBJoyce macOS 2 01-23-2021 04:01 AM
002 standalone mode alon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 01-06-2013 06:14 PM
Standalone mode? Plectrum 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 01-09-2005 12:17 AM
888 Standalone mode Siegfried Meier Pro Tools TDM Systems (Mac) 1 06-11-2004 02:20 AM
002 standalone mode davip 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 07-31-2002 05:17 PM


All times are GMT -7. The time now is 07:48 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com