Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire & USB Audio Interfaces (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-18-2021, 11:23 AM
Maris Maris is offline
Member
 
Join Date: Mar 2017
Location: Latvia
Posts: 5
Default Headphone output heavily distorting on C400

Hi all,
I have my Fast Track c 400 bought used fro some 4 years now. But I have barely used it because I bought it for possible remote recordings. Now after some time I put it on a thorough test. My setup: Windows 10 x64, C400 with 1.1.7 x64 drivers. Everything worked just fine, except one thing: the headphone output had an awful distortion when listening to any commercially released music. That is to everything where the peaks frequently reach 0 dBFs. At the same time both Line outputs sound briliantly. I connected the C400 to 4 different PC with Win 10, Win 7, installed the previous drivers 1.1.5, used different headphones (Sennh. HD 600, A-T ATH-M20) but the situation never changed. The single way to reduce the headphone distortion was gradually reducing the Software Return volume. But that of coarse reduces the Line Output as well what I don't like at all. And with acceptable distortion the headphones volume was rather low.
Has anyone expierenced headphone distortion when listening to quality full scale recordings (Pop music) with C400, C600, or other AI from Fast Track series? I guess that my C400 has got simply some electronic fault. It could not be a driver's fault, because then anyone would blame them for that?
I used different DAWs for this test as well: Nuendo 6, Sony Vegas 12, Sound Forge 11, VLC player, switched from Windows Classic drivers to ASIO drivers. Nothing helped
I'm sorry for my long post!

Maris
__________________
Maris, Sound Recording Engineer
Reply With Quote
  #2  
Old 05-19-2021, 05:50 AM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 37,852
Default Re: Headphone output heavily distorting on C400

Sounds like the headphone output is shot. You could get a new(er) interface(and I would avoid M-Audio as they are mostly crap IMHO), or get a headphone amp
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, HD/Native, 192 IO
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 05-19-2021, 10:08 AM
Maris Maris is offline
Member
 
Join Date: Mar 2017
Location: Latvia
Posts: 5
Default Re: Headphone output heavily distorting on C400

Yes, I think you are right. The headphone output is shot. But I don't think that M-Audio USB AI are crap. On the contrary- most other are crap. And why should Avid choose M-Audio as a partner?
And yes, the right solution is to attach a headphone amplifier to the secondary Line Output.
Most of the USB Stereo AI I have had my hands on have had all sorts of issues. I think the best and most reliable are M-Audio, Focusrite, Steinberg, Presonus, TASCAM, Audient. My next AI will be M-Audio again!
__________________
Maris, Sound Recording Engineer
Reply With Quote
  #4  
Old 05-02-2022, 01:48 AM
pluginer pluginer is offline
Member
 
Join Date: May 2022
Location: Austin
Posts: 2
Default Re: Headphone output heavily distorting on C400

which one is good from here?
Reply With Quote
  #5  
Old 05-02-2022, 04:20 AM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is offline
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 13,659
Default Re: Headphone output heavily distorting on C400

Quote:
Originally Posted by pluginer View Post
which one is good from here?
DT-770 Pro all day long and HD-25 plus or normal HD-25 MK2 another given.
__________________
Best Regards
Christopher

#thestruggleisreal
—————————————
South Side Music Group
WEBHOME
—————————————
Reply With Quote
  #6  
Old 05-03-2022, 06:29 AM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 37,852
Default Re: Headphone output heavily distorting on C400

To Pluginer; you should have started your own thread about headphones.

To Maris; Avid's choice to partner with M-Audio was more likely about dollars than quality. Having owned and used several items from both manufacturers, I still stand by my comment(sorry)
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, HD/Native, 192 IO
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fast Track c400 headphone stereo question thesh FireWire & USB Audio Interfaces (Win) 2 09-25-2015 04:19 PM
Output distorting once I plug in M-Audio Track Plus mhills649 Pro Tools M-Powered (Win) 0 11-23-2014 09:34 AM
C400 Headphone Volume Control Cracking Hissing Bitlo FireWire & USB Audio Interfaces (Mac) 0 04-17-2013 07:34 AM
C400 headphone control TheBoss2012 Pro Tools SE and Essential (Mac) 0 11-21-2012 03:06 PM
Eleven Rack: Headphone Output Impedance & Amp Output Tech Specs MR290378 Eleven Rack 12 11-29-2011 05:10 PM


All times are GMT -7. The time now is 07:16 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com