Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-03-2005, 11:31 AM
spaceman spaceman is offline
Member
 
Join Date: Jan 2004
Location: UK
Posts: 314
Default Eventide Factory Bug?

I just tried making my own flange in factory, but the sine wave mod always seems to step and i not smooth.
the result is a grungey and messy flange. just set up with short delay and function generator as the modulator.

anyone point me in the right direction....

plus...is there a resource for flange presets on the net for the factory?
__________________
Pro Tools 12.8.3
iMac 4 GHz Intel Core i7
OS 10.15.7
24GB RAM
UAD Satellite Quad
UAD Apollo Twin
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eventide H3000 Factory. Stys64 Pro Tools 11 2 08-30-2013 05:47 AM
FS: Eventide H3000 Factory Native ejwells Buy & Sell 1 11-27-2012 07:38 AM
Eventide factory TDM with pro tools 10HD Raoul23 Pro Tools TDM Systems (Win) 1 10-31-2012 12:10 AM
WTB: Eventide H3000 Factory TDM neier Buy & Sell 2 10-10-2012 02:38 PM
Can't Install Eventide Factory & Smack LE Media Man Pro Tools TDM Systems (Mac) 6 01-11-2006 04:49 PM


All times are GMT -7. The time now is 03:24 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com