Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Third Party Interfaces

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-23-2014, 06:39 AM
Darklord Darklord is offline
Member
 
Join Date: Apr 2014
Location: Nottingham
Posts: 1
Default M-Audio Fast Track Ultra 8R problems

Hi All.

I am new to this forum and I need help. So far Avid have not been able to help much at all.
I have Pro Tools 11 and I am using the interface M-Audio Fast Track Ultra 8R all running on my new iMac which has an operating system OSX 10.9.2

The issue is clicks and pops on audio recorded via mic. DI is a bit better and Midi seem not to be a problem.
I have updated drivers, supplied Avid with a full system report and no matter what, I am still having issues. I have surge protectors on the plugs, a whole set of new cables, new mics.

From what I can understand from Avid, it's some sort of issue with the new Macs and Avid's software not communicating.
Has anyone got any work arounds they can suggest or best of all, solutions?
Reply With Quote
  #2  
Old 04-23-2014, 08:27 PM
cwsand's Avatar
cwsand cwsand is offline
Moderator
 
Join Date: Feb 2006
Location: Atlanta, Georgia
Posts: 3,663
Default Re: M-Audio Fast Track Ultra 8R problems

Quote:
Originally Posted by Darklord View Post
Hi All.

I am new to this forum and I need help. So far Avid have not been able to help much at all.
I have Pro Tools 11 and I am using the interface M-Audio Fast Track Ultra 8R all running on my new iMac which has an operating system OSX 10.9.2

The issue is clicks and pops on audio recorded via mic. DI is a bit better and Midi seem not to be a problem.
I have updated drivers, supplied Avid with a full system report and no matter what, I am still having issues. I have surge protectors on the plugs, a whole set of new cables, new mics.

Hi, start here:

Help us Help You - READ THIS Before Posting!

and make sure you go through all the Optimizations and Troubleshooting.

It might be helpful if you could post an audio sample with the clicks/pops.

Quote:
Originally Posted by Darklord View Post
From what I can understand from Avid, it's some sort of issue with the new Macs and Avid's software not communicating.
Has anyone got any work arounds they can suggest or best of all, solutions?
This doesn't make sense - are you sure they didn't mean a communication issue between the Mac and the Fast Track Ultra? Have you tried a different cable from the Fast Track Ultra to the Mac? What buffer are you recording with?
__________________
Help Us Help You

Chris
__________________________________________________
Focusrite Liquid Saffire 56
FocusritePro 40 (2)
TCE Studio Konnekt 48
Rascal Audio Tonebuss 24
Slate Digital VRS8

Gigabyte GA-Z170-HD3P
i7 6700K 4.1 GHz
32GB DDR4
macOS 10.15.7
UAD-2 Octo Core PCIe
Pro Tools HD 2022.5
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mavericks and Fast Track Ultra 8r problems napoleonjones FireWire & USB Audio Interfaces (Mac) 25 04-23-2014 03:19 PM
M-Powered Fast Track Ultra 8r problems bensarno Pro Tools M-Powered (Win) 2 05-02-2011 12:57 AM
Problems recording Guitar In PT 8 with Fast Track Ultra smdrumz Pro Tools M-Powered (Win) 6 11-30-2009 07:23 PM
Huge Problems With Pro Tools, Fast Track Ultra and Plug-Ins GNA Pro Tools M-Powered (Win) 4 06-29-2009 09:47 PM
Fast Track Ultra - Any problems on a Mac? Richard901 Pro Tools M-Powered (Mac) 0 12-28-2008 12:07 PM


All times are GMT -7. The time now is 08:18 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com