Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-04-2010, 04:41 AM
steverido steverido is offline
Member
 
Join Date: Dec 2009
Location: Brighton UK
Posts: 118
Default Windows 7 Errors Related To Pro Tools

Hi,

I have been looking in my administrative events within Windows 7 x64 and even though I am not running Pro Tools at the moment or haven't at all today there is at least 14 error events stating this:

Activation context generation failed for "c:\Program Files (x86)\Common Files\Digidesign\DAE\Controllers\C24_Resource412.d ll". Dependent Assembly Microsoft.VC80.DebugCRT,processorArchitecture="x86 ",publicKeyToken="1fc8b3b9a1e18e3b",type="win32",v ersion="8.0.50727.762" could not be found. Please use sxstrace.exe for detailed diagnosis.

Does anyone know what this means please?
Reply With Quote
  #2  
Old 03-04-2010, 04:56 AM
steverido steverido is offline
Member
 
Join Date: Dec 2009
Location: Brighton UK
Posts: 118
Default Re: Windows 7 Errors Related To Pro Tools

I am also seeing that occasionally this message in the events log:

The Digidesign MME Refresh Service service failed to start due to the following error:
The system cannot find the file specified.
Reply With Quote
  #3  
Old 03-04-2010, 06:43 AM
Shan's Avatar
Shan Shan is offline
Moderator
 
Join Date: Mar 2001
Location: Vancouver, B.C.
Posts: 13,586
Default Re: Windows 7 Errors Related To Pro Tools

Quote:
Originally Posted by steverido View Post

The Digidesign MME Refresh Service service failed to start due to the following error:
The system cannot find the file specified.
Dont disable MME refresh when you do your system optimizations. You'll have to enable this again under Start Up in the System Configuration Utility. If you dont have this in the list, you'll have to reinstall PT.

Shane
__________________
Pro Tools Power User Editing

Give your plug-ins a facelift...and skin 'em!
__________________

"Music should be performed by the musician, not by the engineer."

Michael Wagener 25th July 2005, 02:59 PM

__________________

Pro Tools|HD Native 9.0.1 | Pro Tools|HDX 10.2 | Studio One | REAPER 4.22 | HD OMNI | HoboMac Pro 2.26Ghz Quad-Core | W7 Ultimate 64-bit
Reply With Quote
  #4  
Old 03-04-2010, 07:16 AM
steverido steverido is offline
Member
 
Join Date: Dec 2009
Location: Brighton UK
Posts: 118
Default Re: Windows 7 Errors Related To Pro Tools

I have been through all of the optimizations and I have enabled it as it instructed in the troubleshooting page. It is started and set to automatic.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bug on LE 7.4 and 8 related to 9019 and 9073 errors gentilcopain 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 14 05-20-2010 02:51 PM
still 9093 and related DAE buffersize errors Evert 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 11-19-2006 06:16 AM
Recurring Disk Related Errors - neomodo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 03-25-2005 08:00 PM
Buffer errors related to CPU temperature? Defense997 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 14 01-03-2002 06:51 AM
5.1.1 creating -6042 errors (100% midi / USB related) Sofine General Discussion 0 07-03-2001 08:36 AM


All times are GMT -7. The time now is 11:09 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com